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!ƭōŜǊǘŀ bŜǘŎŀǊŜ bŜǘǿƻǊƪ ¦ǎŜǊ DǳƛŘŜ 
The aim of the Alberta Netcare Electronic Health Record (EHR) is to improve the quality and 

cost-effectiveness of medication therapies delivered to Albertans. Within the EHR, the role of 

the Netcare Network is to link all physicians, pharmacies and healthcare facilities, as well as to 

enable the electronic exchange of medication and allergy information. This allows health care 

providers to have a commƻƴ ǇƛŎǘǳǊŜ ƻŦ ŜŀŎƘ ǇŀǘƛŜƴǘΩǎ ƳŜŘƛŎŀǘƛƻƴ ǇǊƻŦƛƭŜΦ 

Within the EHR, Alberta Netcare ƻŦŦŜǊǎ ŀ ǎŜŎǳǊŜΣ ŎǳǊǊŜƴǘ ŀƴŘ ŎƻƴǎƻƭƛŘŀǘŜŘ ǾƛŜǿ ƻŦ ŀ ǇŀǘƛŜƴǘΩǎ 

medication profile. This profile is available to healthcare providers, including pharmacists 

through their own Kroll pharmacy system right while they are dealing with their patients. 

The Alberta Netcare patient medication profile includes drugs which have been prescribed and 

dispensed along with additional supporting information which may affect drug treatment, such 

as professional services, other medications, patient allergies/intolerances and supplementary 

notes. 

In support of creating a comprehensive patient medication profile, the Kroll application must 

send and receive data from Alberta Netcare. The underlying premise is to use system-to system 

messaging (i.e. CeRx HL7 Version 3 standard) to exchange information between Kroll and 

Alberta Netcare. 

Kroll Computer Systems, Inc. has been coordinating closely with Alberta Health and Wellness 

(AHW) and the Alberta Netcare to develop software that supports security, privacy and 

conformance standards set out by the province. Kroll is an authorized Pharmacy Management 

System (PMS) for Alberta Netcare EHR. This user guide provides instructions on how to navigate 

the Alberta Netcare Network using your Kroll Pharmacy Software. 
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Glossary 

To facilitate understanding of this user guide, the following glossary will list terms and 

abbreviations used throughout the document as defined by Alberta Netcare. 

AHW: Alberta Health and Wellness 

Dispense Number: Every dispense record created in Alberta Netcare is automatically assigned a 

unique Identifier (Dispense Number) which does not change. This dispense number is different 

from the Rx Number assigned to the prescription by Kroll. 

Clinically Relevant Prescription: The Netcare Safety and Usability Panel has defined rules for 

Netcare to calculate the clinical relevance of a prescription. These rules are based on the 

ǇǊŜƳƛǎŜ ǘƘŀǘ ŀ ŘǊǳƎ Ŏŀƴ ǊŜƳŀƛƴ ƛƴ ǘƘŜ ǇŀǘƛŜƴǘΩǎ ǎȅǎǘŜƳ ŦƻǊ ŀ ǇŜǊƛƻŘ ƻŦ ǘƛƳŜ (however brief) 

after the patient stops taking it. Netcare attempts to estimate the length of time a drug may be 

clinically relevant in the patient based the speculated completion of the patient taking the drug, 

combined with the FDB-defined half-life of the drug. 

EHR: Electronic Health Record ς a compilation of systems provided by Alberta Netcare; giving 

pharmacies across the province access to key applications and their associated data sources. 

PCR: Provincial Client Registry - The Provincial Client Registry (PCR) is one component of the 

EHR, and provides access to the Person Directory (PD). ¢ƻ ŦƛƴŘ ǘƘŜ ǇŀǘƛŜƴǘΩǎ tIbΣ ǘƘŜ ǇƘŀǊƳŀŎȅ 

user must access the PD through PCR. Where PCR is referenced, it is for the purpose of 

retrieving demographic data from the PD. 

PD: Person Directory ς The Alberta Netcare Person Directory is the definitive source of PHN. 

The PD application provides the ability to search for a person and display his/her demographic 

information (Also see PCR). 

PHN: Personal Health Number 

Netcare Patient Medication Profile: Also known throughout this document as the Alberta 

Netcare Patient Medication Profile, refers to the following data on Netcare: 

¶ Prescriptions 

¶ All Dispense for the above prescriptions 

¶ Other Medications 

¶ Allergies/Intolerances (including refuted) and associated notes 

¶ Patient Notes 
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RTI: Real Time Integration  

Prescription Number: Every prescription created in Netcare is automatically assigned a unique 
identifier (prescription number) which does not change. This Netcare prescription number is 
different from the one assigned by Kroll. If a prescription in Netcare is dispensed by multiple 
pharmacies, it is likely that each of those pharmacies will have a different local identifier for 
that prescription, but the Netcare prescription number does not change, regardless of where it 
is being dispensed (See also Dispense Number). 

Primary PHN: When a person is recognized by AHW to have been registered more than once 

όǿƛǘƘ ƳǳƭǘƛǇƭŜ tIbΩǎύΣ !I² ŘŜǎƛƎƴŀǘŜǎ ƻƴŜ tIb ŀǎ ǘƘŜ tǊƛƳŀǊȅ tIbΣ ŀƴŘ ƭƛƴƪǎ ǘƘŀǘ ǇŜǊǎƻƴΩǎ 

other (secondary) records to the primary PHN (See also Secondary PHN). 

Secondary PHN: When a person is recognized by AHW to have been registered more than once 

όǿƛǘƘ ƳǳƭǘƛǇƭŜ tIbΩǎύΣ !I² ŘŜǎƛƎƴŀǘŜǎ ƻƴŜ tIb ŀǎ ǘƘŜ tǊƛƳŀǊȅ tIbΦ All remaining records are 

considered to be Secondary. !I² ƭƛƴƪǎ ǘƘŀǘ ǇŜǊǎƻƴΩǎ ƻǘƘŜǊ όǎŜŎƻƴŘŀǊȅύ ǊŜŎƻǊŘǎ ǘƻ ǘƘŜ ǇǊƛƳŀǊȅ 

PHN (See also Primary PHN). Secondary PHN records cannot be updated; they can only be 

viewed. 
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Kroll User Accounts 

In conformance with Alberta Netcare security standards, Kroll users must have a password 

associated with their user account; passwords must be used to log into a Kroll session. The 

enforcement of local passwords helps to keep patient information private and secure. 

Add a new Kroll user with an associated password as follows: 

 From any screen, go to Edit > Users and Groups. 1.

 Log in with an existing Kroll user that has permissions to ΨChange UsersΩ. 2.

NOTE: If you have trouble with this step, call Kroll Software Support at 1-800-263-5876 (ext 
1) for assistance. 

 

 From the Edit Users and User Groups screen, click Ins or press Insert on the keyboard to 3.
add a new user.  

NOTE: Edit an existing user by highlighting the applicable entry and clicking or pressing F2 to 
call up the User Information window for editing. Delete an existing user by highlighting the 
applicable entry and clicking or pressing Del. 
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 Enter user information in the User Information screen: 4.

¶ Initials: Enter the initials of the user. 

¶ Name: Enter the full name of the user. 

NOTE: Users must have both a First and Last name entered 

¶ Disabled: This flag should be UNCHECKED if the user is actively using Kroll. 

¶ Expires on: Optionally add a date for when the user account will expire and become 
unusable. 

¶ Type: From the dropdown menu, select one of three options to define the user: 

o Licensed Technician  

o Pharmacist  

o Pharmacy Student 

o Pharmacist Intern  

o Pharmacy Tech Student  

o Pharmacy Assistant  

o IT Support  

¶ Pharmacist ID: This field is only available when the Type option is set to ΨPharmacistΩ. 
9ƴǘŜǊ ǘƘŜ ǇƘŀǊƳŀŎƛǎǘΩǎ ƭƛŎŜƴǎŜ ƴǳƳōŜǊ ƘŜǊŜΦ 

NOTE: When this field is available, it must be populated before saving and exiting the User 
Information window. 

¶ SecurID Username*: 9ƴǘŜǊ ǘƘŜ ǳǎŜǊΩǎ RSA SecurID username. This username is used to 
log into the Netcare Network. 

¶ Network Username*:  9ƴǘŜǊ ǘƘŜ ǳǎŜǊΩǎ Alberta Netcare EHR username. This username is 
used to log into the EHR, which includes the Alberta Netcare Network and Provincial 
Client Registry (PCR). 

¶ Portal User Name*: EntŜǊ ǘƘŜ ǳǎŜǊΩǎ Alberta Netcare Portal (ANP) username. This is the 
username that is used to login to the Netcare portal via a web browser or by selecting 
Network > Alberta Netcare Portal within the Kroll application.   

¶ Password: Enter a password to log into the Kroll Windows dispensary application. The 
password entered here must meet the password requirements set in File > 
Configuration > Store > Security. 

¶ Confirm Password: Re-enter the password that was entered in the Password field. 

¶ Password never expires: Place a check mark here so the password never expires. 

¶ Force password change on next login: Place a check mark here to prompt the user to 
change their password subsequent to the first successful login. 
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* This field is specific for Alberta Netcare EHR users only. 

 Select Ins from the Groups frame or press Insert on the keyboard to assign the user to one 5.
or more permissions groups.  

NOTE: Permissions Groups can be configured in File > Configuration > Permissions > <Select 
User Group>. 

 From the Add/Delete Groups screen, highlight the permissions group you would like to 6.
assign the user. Click Insert or press Enter on the keyboard to select the permissions group 
to the right hand side of the screen. 
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 Press Enter twice to save the new user. 7.
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User Preferences  

Netcare user preferences determine which contraindications (DUE messages) are returned by 

Netcare ŘǳǊƛƴƎ ǘƘŜ ŜǾŀƭǳŀǘƛƻƴ ƻŦ ŀ ǇŀǘƛŜƴǘΩǎ ǇǊƻŦƛƭŜ ŀƎŀƛƴǎǘ ŀ ƴŜǿ ŘƛǎǇŜƴǎŜ ƻǊ 

allergy/intolerance addition.  Preferences such as the severity level, whether managements are 

required and how many days can pass before the same issue is displayed again, can be set. 

The Netcare User Preferences screen can be accessed via Network > Edit User Preferences or 

while editing the currently logged in user via Edit > Users and Groups. 

 

 

NOTE: The Network Preferences button will only appear on the User Information form if the 
user being edited is the currently logged in user (i.e., you cannot edit the network 
preferences for anyone but yourself.) 
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Either method will present you with the Edit Netcare User Preferences form. 

 

9ŀŎƘ ǎŜŎǘƛƻƴ ǎƘƻǿǎ ǘƘƛǎ ǳǎŜǊΩǎ ŎǳǊǊŜƴǘ ǎŜǘǘƛƴƎǎ ŀƴŘ ǘƘŜ ǎȅǎǘŜƳ ŘŜŦŀǳƭǘ ǎŜǘǘƛƴƎǎΦ 5ŜǇŜƴŘƛƴƎ ƻƴ 

ǘƘŜ ǳǎŜǊΩǎ ǊƻƭŜΣ ǎŜǘǘƛƴƎǎ ǘƘŀǘ Ŏŀƴƴƻǘ ōŜ ŎƘŀƴƎŜŘ ŀǊŜ ǎƘƻǿƴ ƛƴ ƎǊŜȅ όŎƭƻǎŜŘύ ŦƛŜƭŘǎΦ Settings that 

can be changed are shown in white (open) fields. 

For each tab shown across the top and for each row containing a different severity or type, you 

can make the following adjustments: 

¶ Display contraindication when detected? Does this type of issue get presented to the 

user? 

¶ Require entry of management info? If the issue is raised, will Netcare require the user 

to manage it in order to continue? 

¶ Do not display for same short term drug and patient for ### days:  Once the issue is 

first presented, how many days should pass before the same issue for the same patient 

is presented to the user again? 

¶ Do not display for same continuous drug and patient for ### days:  Same as above, 

except for continuous (long term) drugs. 

After reviewing and making changes, click the Save button to send Netcare the new 

preferences. 

Note that, depending on your local FDB analysis setting found in File > Configuration > Store > 

FDB, the Kroll system is always performing local issue detection. If an issue is detected and 

presented to you, a pre-management message will be sent to Netcare along with the dispense.  

Should Netcare also detect the same issue, they will apply the pre-management and not return 
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a detected issue. This prevents you from having to manage the same issue twice: once for the 

local detection and then again, for Netcare. 

Login Warnings 

Upon logging into Netcare, you may be occasionally presented with warnings regarding 

outdated or changes having been made to your user preferences via the Netcare web viewer. 

 

 

To prevent these warning messages from appearing every time you login to Netcare, reset this 

warning by accessing the Netcare User Preferences form and clicking the Save button even if 

you choose not to make any changes. 

 

 



    Alberta Netcare Network User Guide 

 

14 
 

Kroll Security Settings 

Kroll has implemented session Ψtime outsΩ in recognition of security protocols set out by Alberta 

Netcare to minimize the risk of unauthorized personnel accessing the system while a 

workstation is unattended. Examples of such threats include inappropriate browsing, 

unauthorized data modification or deletion, and malicious software installation. Kroll 

pharmacies using the EHR in Alberta will have their sessions automatically Ψtime outΩ after 30 

minutes of inactivity.  

Once a Kroll Session Ψtimes outΩ, the session will become hidden and replaced by a Kroll login 

prompt. The prompt will state the ΨFill Session has been locked ς Please re-identify yourself to 

re-enterΩ. The Pharmacy user will have to login using their Kroll user initials and password to 

retrieve the screen that was displayed before the Ψtime outΩ occurred.  

 

Kroll Security settings can be found under File > Configuration > Store > Security. Notice the 

following two options are grayed-out; these configurations have been hardcoded for 

pharmacies using Alberta Netcare in conformance with their security standards. 

 Require Password: All Kroll users must have a password to log into a Kroll session. 1.
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 Blank screen after 30 minutes: Kroll sessions will automatically Ψtime outΩ after 30 minutes 2.
of inactivity. 

 

Accessing the Netcare Network & EHR  

In order for Kroll to establish a connection with the Netcare Network, it must send a request to 

access the Netcare Server which requires a RSA User ID and Passcode. The RSA User ID is 

specific to each user and is entered once under the Kroll user account in the SecurID Username 

field. The Passcode is either the eight digit number from a RSA FOB application on you mobile 

device or consists of two components: a four-digit Personal Identification Number (P.I.N) and a 

six-digit dynamic number entered from a FOB device (the FOB number changes every 60 

seconds) which will allow access through the Netcare Firewall. The FOB device will look similar 

to the following:  

 



    Alberta Netcare Network User Guide 

 

16 
 

The P.I.N and the FOB device can be obtained from Alberta Health and Wellness (AHW) 

subsequent to registration and user-identity confirmation. To ensure security and prevent 

unauthorized use, a user should never share their RSA User ID, Four-digit P.I.N. or key FOB with 

anyone. 

 

Following a successful login to the Netcare Network, Kroll will submit a request to access the 

EHR, which contains the Alberta Netcare Network and Provincial Client Registry (PCR). The 

user will need to provide an EHR Login ID and Password. The EHR Login ID is specific to each 

user and is entered once under the Kroll user account in the Network Username field. The EHR 

Password is set up with Alberta Health and Wellness (AHW), and must satisfy the following 

criteria: 

¶ Minimum length of 8 characters (subject to change as per AHW); 

¶ Must include a combination of three of the following four (subject to change as per 
AWH): 

o Alpha-upper case 

o Alpha-lower case 

o Numeric 

o Special character 

¶ tŀǎǎǿƻǊŘǎ Ƴǳǎǘ ƴƻǘ Ŏƻƴǘŀƛƴ ŀƴ ƛƴŘƛǾƛŘǳŀƭΩǎ ǳǎŜǊ ƴŀƳŜ ƻǊ Ŧǳƭƭ ƴŀƳŜΤ 

¶ Minimum of 24 iterations before password reuse. 

 
Once the user has successfully logged into the Netcare Network and the EHR, they may roam 

between Kroll sessions and workstations within the pharmacy to access Alberta Netcare. The 

user may logout of the EHR and log back in as often as needed for a period of up to 12 hours 

without losing the connection to the Netcare Network (i.e. without having to ΨFOB-inΩ to the 
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Netcare Network). It is important to note that even with user activity, the maximum time 

allowed for an active session on the Netcare Network is 12 hours, at which time the user will 

have to renew their login using their Netcare User ID ŀƴŘ ΨP.I.N. + FOB DeviceΩ. Connection to 

the EHR is shorter and set to timeout after two hours with no message activity. 

Kroll Windows Application

Netcare Network

   EHR

2. Netcare User ID &
P.I.N. # + Keyfob

PIN PCR3. EHR Login ID & Password1. Kroll User Initials & Password
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Any user trying to access Alberta Netcare from Kroll for the very first time will elicit the 

following Terms of Use and Disclaimer window. Read through the disclaimer carefully; If the 

user has no questions and agrees to the terms and conditions, place a check mark next to the 

statement ΨI agree to these terms and conditionsΩ and click OK or press Enter on the keyboard 

to continue. If the user does not accept the terms and conditions set out by Alberta Netcare, 

click Cancel or press Esc to do nothing and exit from the window. 
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No FOB-Mark Netcare Down  

In the event a user has forgotten their fob, they can choose the option No fob-Mark Netcare 

Down. 

 

This will bring up the No fob-Mark Netcare down window and the user must enter a mandatory 

reason for marking Netcare as down. Once a reason is entered, the Mark Netcare Down button 

will be available to choose.  

Note: This will mark Netcare down for ALL users. 
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On the bottom of the Krollwin screens, Netcare will have a red circle to indicate Netcare is 

down for all users. 

 

Any Rxs filled by the pharmacy will be added to the Pending Adjudication to be sent to Netcare 

when a user with a fob logs in or tomorrow when the marking the route as down expires. 
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A new user with a fob, will need to login to Netcare from the Network> SecureID Login menu in 

order to have Rxs send to the Network. 
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EHR Password Change & Expiry 

Alberta Netcare requires EHR Passwords to expire every 90 days (this is subject to change from 

AHW). Kroll will begin reminding the user of an impending password expiry 7 days prior to the 

actual password expiry date. The reminder prompt will look similar to the following and will 

appear when the user attempts to login to Alberta Netcare: 

 

At this point, the user can click OK or press Enter on the keyboard to bypass the warning and 

change the password at a later time; or click on Change Password to immediately change the 

EHR password. If the Change Password option is selected, the (Network) Password Change 

window will appear. The user will be required to enter their old password followed by the new 

password. Once all three password fields are filled out, click OK or press Enter to save and send 

the new password to Netcare. 

 

When the EHR password is past its expiry, users have no choice but to change their password 

when they attempt to access Netcare from Kroll. A prompt similar to the following will appear 

(notice the number of days will fall into the negative values to denote that the password is past 

due). 
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When changing passwords, users cannot reuse a password that has been used the past 24 

times. If the user enters a password that has been used in the previous 24 passwords, the 

following error message will appear: 

 

Click on Show Details 

 

KROLL HINT: Users can incorporate a 2-digit number within in their password and change 
the number sequentially each time it expires to facilitate the tracking of passwords that have 
been used previously. 
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Kroll also allows users to change their password at any time, on demand, as follows: 

 From the ALT+X Start screen go to Network > Change Password. 1.

 From the (Network) Password Change screen, enter the old password followed by the new 2.
password, and then re-type the new password. 
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 Click OK or press Enter to save the new EHR Password. Once the password change is 3.
complete, the following confirmation message will appear: 

 

Patient Search 

For the most part, searching for a patient in Kroll will function in the same manner as before 

Alberta Netcare integration. That being said, a few extra steps will be required to synchronize 

data between the local patient record and the Alberta Netcare patient record. It is of great 

importance to patient safety that the correct local patient record is linked to the associated PCR 

patient record because information will be updated to and from Netcare via this link. 

The most straight-forward and effective method of searching for a patient in Kroll is to enter 

their Personal Health Number (PHN) preceded by a number sign (e.g. #697189009). That being 

said, users can also use other patient demographics to search the local database for a patient. If 

no patient file is found in Kroll, the user must create a new file for the patient. Kroll then 

interacts with the Provincial Client Registry (PCR), a component of the EHR, to retrieve a list of 

Network patients that match the criteria entered in Kroll. PCR provides the patient 

demographic information required by the user to confirm the identity of the patient. The 

ǳƭǘƛƳŀǘŜ ƻōƧŜŎǘƛǾŜ ƛǎ ǘƻ ƳŀǘŎƘ ǘƘŜ ǇŀǘƛŜƴǘΩǎ ŘŜƳƻƎǊŀǇƘƛŎ data in Kroll with data in the PCR. 
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Patient
Pharmacy User

Search Patient in Kroll
Create Patient in 

Kroll
Not Found

Found

Verify local records with the 
Provincial Client Registry

Synchronize data from Provincial 
Client Registry with local records.

 

For pharmacies integrated with Alberta Netcare, there are five (5) possible scenarios that can 

be encountered when searching for a patient: 

¶ Scenario 1 ς New Patient (Not Found in Kroll) 

¶ Scenario 2 ς New Patient (Not Found in PCR) 

¶ Scenario 3 ς Existing Local Patient (Not synchronized to PCR) 

¶ Scenario 4 ς Existing Local Patient (Not Found In PCR) 

¶ Scenario 5 ς Existing Local Patient Already Synced to PCR  

Scenario 1 ς New Patient (Not Found in Kroll) 

 Search for the patient using the F3-Patient Search. 1.

 Verify that the patient does not exist on the local Kroll system, then press Ins on the 2.
keyboard or click Insert with the mouse to add the new patient file. 
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 To search the PCR for a matching patient, answer Yes when asked ΨDo you want to search 3.
the Network for this patient?Ω  

NOTE: If the user answers No, they will be brought directly to the F3-Patient Card for manual 
entry of patient information. 

 

 Input all available patient information into the (Network) Patient Search window and click 4.
Search or press Enter on the keyboard to search the PCR for the patient record.  

NOTE: When the Personal Health Number ƛǎ ƴƻǘ ŀǾŀƛƭŀōƭŜΣ ǘƘŜ Ψ[ŀǎǘ bŀƳŜ Ҍ DƛǾŜƴ bŀƳŜΩ or 
ΨLast Name + Full 5ŀǘŜ ƻŦ .ƛǊǘƘΩ must be provided in order to initiate the search. Searching 
by Middle Name is also an option; however, no separate field is present in Kroll. The middle 
name can be entered in the first name field or the combination of both the first and middle 
name can be placed in the first name field. Keep in mind that wildcard or partial name 
searches are not allowed. 

 

 If the search does not return any matching patient records, the user can perform an 5.
Advanced patient network search by placing a checkmark next to the Advanced flag.  

NOTE: If the user searches by Address, they need to include the City, Country and Postal 
Code, but not phone number. If the user searches by phone number, the other advanced 
fields are not required for input. 
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KROLL HINT: If no records are returned for the search criteria entered, the user will be shown a 

message indicating ΨNo results found with the specified search criteria. If you have more 

information on this patient, please retry with additional search criteriaΩ. 

 

KROLL HINT: If more than 5 patient records are returned from the search, the user will be 

shown a message indicating ΨIf you cannot find an exact match in this list, please search again 

with more information such as date of birth or phone (Advanced)Ω. 
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 Select the matching patient from the PCR results by highlighting the entry and clicking 6.
Select or pressing Enter on the keyboard. 

 

 Upon clicking Select, the Patient Update screen will appear allowing users to select the 7.
information they want to update from the PCR into the local Kroll patient record. The first 
column displays current local patient information, the second column displays Network 
patient information, and the last column displays information from the Network that will be 
updated to the Local Kroll patient record. 



    Alberta Netcare Network User Guide 

 

30 
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 By default, any information that is missing or different between the Current Local column 8.
and the Network column will be flagged for updating. If the user does not want to update 
the local data with the Network data, uncheck the flag next to the applicable piece of 
information.  

 

KROLL HINT: If the information de-selected is required, the information will then be added to 

the plan alias filed for the Netcare plan.  

 Once the user has finished selecting the Network data that needs to be updated into the 9.
local patient record, click Update or press Enter on the keyboard. Selected patient 
information will be populated into the local Kroll file.  
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 Input other pertinent patient information (e.g. snap cap preference, plan information, 10.
height, weight etc.) and click Save or press Enter on the keyboard to save changes.  

 

Scenario 2 ς New Patient (Not Found in PCR) 

 Search for the patient using the F3-Patient Search. 1.

 Verify that the patient does not exist in the local Kroll database, then click Ins or press 2.
Insert on the keyboard. 

 

 When asked ΨDo you want to search the Network for this patient?Ω answer YES to search 3.
the PCR for a matching patient.  

 

 Input all available patient information into the Network Patient Search window and click 4.
Search or press Enter on the keyboard to search the PCR for the patient.  
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NOTE: When the Personal Health Number ƛǎ ƴƻǘ ŀǾŀƛƭŀōƭŜΣ ǘƘŜ Ψ[ŀǎǘ bŀƳŜ Ҍ DƛǾŜƴ bŀƳŜΩ or 
ΨLast Name + Full 5ŀǘŜ ƻŦ .ƛǊǘƘΩ must be provided in order to initiate the search. Searching 
by Middle Name is also an option; however, no separate field is present in Kroll. The middle 
name can be entered in the first name field or the combination of both the first and middle 
name can be placed in the first name field. Keep in mind that wildcard or partial name 
searches are not allowed. 

 

 If the search does not return any matching patient records, the user can perform an 5.
Advanced patient network search by placing a checkmark next to the Advanced flag.  

NOTE: If the user searches by Address, they need to include the City, Country and Postal 
Code, but not phone number. If the user searches by Phone number, the other advanced 
fields are not required for input. 
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KROLL HINT: If no records are returned for the search criteria entered, the user will be shown a 

message indicating ΨNo results found with the specified search criteria. If you have more 

information on this patient, please retry with additional search criteriaΩ. 

 

 If all available patient information has been entered to search for the patient and still no 6.
matching results are returned, click on Patient Not Found or CTRL+N. 

 

 If a PHN was not used in the Network patient search, a warning message will appear to let 7.
the user know that without a PHN, information will not be saved on Netcare. Patients will 
not have a PHN if they are an out of province patient, an animal patient, or if the patient 
has recently moved to Alberta and does not have a PHN yet. Click OK or press Enter to 
continue from the warning message. 
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 The user will be brought back to the Kroll patient file and presented with a window asking 8.
ΨIs this a human patient?Ω  

 

 If the user answers ΨNoΩ (i.e. the patient is not human), the system will proceed to mark the 9.
patient as an animal under the General tab of the patient file. If the user answers ΨYesΩ (i.e. 
the patient is human) they will be brought back to the local patient file where they will 
proceed to enter supplementary patient information. 

 

 Fill out all necessary patient information and click Save or press Enter on the keyboard to 10.
save the patient file. Note that data will not be recorded on Alberta Netcare for this 
patient. 
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Scenario 3 ς Existing Local patient (Not Synchronized to PCR) 

 Search for the patient using the F3-Patient Search (this patient exists in the local Kroll 1.
system, but their data is not synchronized with the PCR). 
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 From the patient card, go to Network > Synchronize Patient and login with Kroll initials and 2.
password.  

 

KROLL HINT: Selecting the Profile option will also cause the Synch if the patient has not already 

been synchronized to the network.  

 Patient information from the local Kroll record will automatically be pulled into the 3.
(Network) Patient Search and used as search criteria. Click Search or press Enter on the 
keyboard to execute the Network search for the existing local patient. 

NOTE: If the PHN field is populated, the PHN will be the only criteria used to search for a 
matching patient in the PCR; all other search fields will be grayed out. 
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When the Personal Health Number ƛǎ ƴƻǘ ŀǾŀƛƭŀōƭŜΣ ǘƘŜ Ψ[ŀǎǘ bŀƳŜ Ҍ DƛǾŜƴ bŀƳŜΩ ƻǊ ΨLast 

Name + Full 5ŀǘŜ ƻŦ .ƛǊǘƘΩ must be provided in order to initiate the search. Searching by 

Middle Name is also an option; however, no separate field is present in Kroll. The middle name 

can be entered in the first name field or the combination of both the first and middle name can 

be placed in the first name field. Keep in mind that wildcard or partial name searches are not 

allowed. 

 If the search does not return any matching patient records, the user can perform an 4.
Advanced Network search by placing a check mark next to the Advanced flag.  

NOTE: If the user searches by Address, they need to include the City, Country and Postal 
Code, but not phone number. If the user searches by Phone number, the other advanced 
fields are not required for input. 

 

KROLL HINT: If no records are returned for the search criteria entered, the user will be shown a 

message indicating ΨNo results found with the specified search criteria. If you have more 

information on this patient, please retry with additional search criteriaΩ. 
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KROLL HINT: If more than 5 patient records are returned from the search, the user will be 

shown a message indicating ΨIf you cannot find an exact match in this list, please search again 

with more information such as date of birth or phone (Advanced)Ω.  
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 From the list of patients returned from the Network search, highlight the matching entry 5.
and click Select or press Enter on the keyboard to continue. 
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 From the Patient Update screen, place a check mark next to the Network information that 6.
you would like to update into your local Kroll patient record and click Update or press Enter 
on the keyboard. Users can bypass this step by not checking any of the checkboxes in the 
Network column, and clicking Skip or pressing Esc on the keyboard. 

NOTE: If the patient confirms that data returned in the Network column is incorrect, the 
pharmacist should contact Alberta Health and Wellness to report the discrepancy. 

 

 The Kroll patient card will automatically be saved with new information pulled from the 7.
Network (if any was selected).  

Scenario 4 ς Existing Local Patient (Not Synchronized & Not 
Found in PCR) 

 Search for the patient using the F3-Patient Search; this patient exists locally in your Kroll 1.
database, but has not been synchronized with a Network patient record. 
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 From the patient card go to Network > Synchronize Patient and login with Kroll initials and 2.
password.  

 

 Patient information from the local Kroll record will automatically be pulled into the 3.
(Network) Patient Search and used as search criteria. Click Search or press Enter on the 
keyboard to search the PCR for a matching patient. 

NOTE: When the Personal Health Number ƛǎ ƴƻǘ ŀǾŀƛƭŀōƭŜΣ ǘƘŜ ΨLast Name + Given NameΩ ƻǊ 
ΨLast Name + Cǳƭƭ 5ŀǘŜ ƻŦ .ƛǊǘƘΩ must be provided in order to initiate the search. Searching 
by Middle Name is also an option; however, no separate field is present in Kroll. The middle 
name can be entered in the first name field or the combination of both the first and middle 
name can be entered in the first name field. Keep in mind that wildcard or partial name 
searches are not allowed. 
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 If the search does not return any matching patient records and a PHN is not available, the 4.
user can perform an Advanced Network search by placing a check mark next to the 
Advanced flag.  

NOTE: If the user searches by Address, they need to include the City, Country and Postal 
Code, but not phone number. If the user searches by Phone number, the other advanced 
fields are not required for input. 

 

KROLL HINT: If no records are returned for the search criteria entered, the user will be shown a 

message indicating ΨNo results found with the specified search criteria. If you have more 

information on this patient, please retry with additional search criteriaΩ. 
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KROLL HINT: If more than 5 patient records are returned from the search, the user will be 

shown a message indicating ΨIf you cannot find an exact match in this list, please search again 

with more information such as date of birth or phone (Advanced)Ω.  

 If an exhaustive search on the Network has been made for the local patient, but no records 5.
are found, select the Patient Not Found option.  

NOTE: If a PHN was not used as search criteria for the patient, a warning will appear to 
remind the user that no information regarding the patient will be saved on Alberta Netcare. 
Click OK to proceed to the local F3-Patient Card. 

 

 From the local F3-Patient Card, a blank NET-Alberta Netcare plan is automatically added so 6.
that prescriptions filled for the patient are still sent to Netcare, but logged as rejected. 
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Scenario 5 ς Existing Local Patient Already Synched to PCR 

 Search for the patient using the F3-Patient search. 1.

 Go to Network > Synchronize Patient. 2.

 If the local patient is already synchronized with a patient in the PCR, a message will appear 3.
indicating ΨThis patient is already synchronized to the networkΩ. 

 

 Click OK or press Enter on the keyboard to continue. Information for this patient will be 4.
logged in Alberta Netcare. 

Handling Patients with Multiple Given Names 

Pharmacy users will often encounter situations where a patient will go by multiple names. For 

example, a patient may have registered with Alberta Netcare under the first name Robert, but 

would like the name on his vial labels to read Bobby. As well, women may register with Netcare 

ǳǎƛƴƎ ǘƘŜƛǊ ƳŀƛŘŜƴ ƴŀƳŜΣ ŀƴŘ ǘƘŜƴ ƎŜǘ ƳŀǊǊƛŜŘ ŀƴŘ ŀŘƻǇǘ ǘƘŜƛǊ ǎǇƻǳǎŜΩǎ ƭŀǎǘ ƴŀƳŜ ǿƛǘƘƻǳǘ 

informing Netcare. In situations like these, users can send one given name to Netcare and have 

another given name printed and recorded on the local Kroll patient file. This can be achieved as 

follows: 
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 Search for and call up the local F3-Patient card. 1.

 Enter the given name that the patient would like printed on the vial label in the First Name 2.
and/or Last Name field. 

 

 From the patient card, go to Network > Synchronize Patient and login with Kroll initials and 3.
password.  
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 Patient information from the local Kroll record will automatically be pulled into the 4.
(Network) Patient Search and used as search criteria. Click Search or press Enter on the 
keyboard to execute the Network search for the existing local patient. 

NOTE: If the PHN field is populated, the PHN will be the only criteria used to search for a 
matching patient in the PCR; all other search fields will be grayed out. When the Personal 
Health Number ƛǎ ƴƻǘ ŀǾŀƛƭŀōƭŜΣ ǘƘŜ Ψ[ŀǎǘ bŀƳŜ Ҍ DƛǾŜƴ bŀƳŜΩ ƻǊ ΨLast Name + Full Date of 
.ƛǊǘƘΩ must be provided in order to initiate the search. Searching by Middle Name is also an 
option; however, no separate field is present in Kroll. The middle name can be entered in the 
first name field or the combination of both the first and middle name can be placed in the 
first name field. Keep in mind that wildcard or partial name searches are not allowed. 
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 From the Patient Update screen, place a check mark next to the Network information that 5.
you would like to update into your local Kroll patient record and click Update or press Enter 
on the keyboard. Users can bypass this step by not checking any of the checkboxes in the 
Network column, and clicking Skip or pressing Esc on the keyboard. 

NOTE: If the patient confirms that data returned in the Network column is incorrect, the 
pharmacist should contact Alberta Health and Wellness to report the discrepancy. 
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 When the Network Patient Profile is retrieved for the patient, the name selected to be 6.
printed on the vial label will be displayed. 

 

Alberta Netcare Patient Profile 

The Alberta Netcare Patient Profile consists of a current, consolidated view of the following: 

¶ Prescriptions; Paper and eRx 

¶ Dispenses against the above prescriptions 

¶ Other Medications (Not Dispensed Prescriptions) 

¶ Allergies/Intolerances 

¶ Patient Notes 

Supplementary information is also available from the Alberta Netcare Patient Profile including 

issues and managements relating to a prescription, professional services provided to the 

patient and notes concerning a prescription/dispense. 
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Patient information on the Alberta Netcare Patient Profile may reside locally on the Kroll 

database, and/or on the Alberta Netcare database. aŀƴȅ ƻŦ ǘƘŜ ǇŀǘƛŜƴǘΩǎ ǊŜŎƻǊŘǎ Ƴŀȅ ōŜ ǘƘŜ 

same on both databases, and some data may exist on only one or the other. Users must be 

conscious of what is local data versus Network data. 

 

Network Rx entries on the Alberta Netcare Patient Profile will sometimes have ΨiconsΩ located 

on the upper left to denote where the inferred prescription came from: 

¶ The  icon indicates that the prescription was inferred from a Netcare Batch 

dispensing event; not an Alberta Netcare dispensing event from within in the EHR. 

 

¶ The  icon indicates that this is an electronic-authoritative order. The patient does 

not need to bring a paper prescription to the pharmacy 
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¶ The ƛŎƻƴ ƛƴŘƛŎŀǘŜǎ ǘƘŀǘ ǘƘƛǎ ƛǎƴΩǘ ŀƴ ŜƭŜŎǘǊƻƴƛŎ ƻǊ ŀƴŘ ǘƘŜ ǇŀǘƛŜƴǘ Ƴǳǎǘ ǇǊŜǎŜƴǘ ǘƘŜ 

paper prescription from the doctor. 

 

¶ The icon indicates that the prescription was inferred from an Alberta Blue Cross 

(ABC) dispensing event. 

 

¶ The icon indicates that the prescription was inferred from a Cancer Center 

dispensing event. 

 

Access the Alberta Netcare Patient Profile as follows: 

Quick access to the Clinically relevant Network Profile 

 Go to the F3-Patient card and select Network > Profile (or press ALT+K, then P on the 1.
keyboard) to access the clinically relevant Network profile. 
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 If the user has not yet signed into the Netcare Network and/or the EHR, he/she must sign in 2.
to one or both. If the user has already signed into the Netcare Network and EHR, they will 
not see the sign-in windows. 

NOTE: Users must be logged into the Netcare Network and the EHR to perform any kind of 
communication with EHR, not just to view the Alberta Netcare Patient Profile. 

 

 When Kroll is retrieving information from Alberta Netcare, a small progress window will 3.
appear displaying the action being performed at that moment. 
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An Alberta Netcare Patient Profile will look similar to the following: 

 

Supplementary notes about the Alberta Netcare Patient Medication Profile: 

¶ Users can ΨfilterΩ the medication entries coming back from Alberta Netcare by Status or 
Order Type. 
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¶ Place a check mark next to the Advanced flag to display advanced filter options (boxed 
in RED): 

 

¶ Users can ΨsortΩ medication entries coming back from Alberta Netcare by Last Filled 
Date, Picked Up Date, Doctor, Netcare Order #, Order Date, and Drug. Click on the 
respective buttons to sort by the specified parameter. 

 

KROLL HINT: When the parameter being sorted is a Green triangle, entries are displayed in 

ascending order; when the parameter is a Red triangle, entries are displayed in descending 

order. Click on the parameter to change it from red to green or vice versa. 

 

Detailing a Prescription Entry on Alberta Netcare 

Once a user accesses the Alberta Netcare Patient Medication Profile, they may need to access 

the details of a particular prescription entry to obtain supplementary information such as: 

¶ Dispenses made against a prescription. 

¶ Prescription Issues and Managements 

¶ Dispense Notes 

¶ Drug indications 

¶ Refusal to fills 

Note that you cannot detail a prescription on the (Network) Patient Profile that is only present 

ƻƴ ǘƘŜ ƭƻŎŀƭ YǊƻƭƭ ŘŀǘŀōŀǎŜ όƛΦŜΦ Ƙŀǎ ŀ ΨȅŜƭƭƻǿ-ƭƻŎŀƭΩ Řŀǘŀ ōŀǊύΦ There are four ways to detail a 

prescription (or any other Alberta Netcare entry for that matter): 
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 Use the mouse to double click the entry you would like to see details for. 1.

 Highlight the entry and click the Detail button on the bottom-left of the window. 2.

 

 Highlight the entry and press CTRL+D on the keyboard. 3.

 Right click on entry to access a menu list, and then click on Detail. 4.
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Regardless of how a user calls up the details of a prescription entry, the (Network) Medication 

Order Detail window will display supplementary information regarding the prescription and the 

related dispenses. Information contained in the (Network) Medication Order Detail window is 

organized into ΨtabsΩ across the top of the window. Users can click on the tabs to access the 

associated information.  

 

Extra Functions from the Alberta Netcare Medication Profile 

Extra functions can be performed for Rx entries on the Alberta Netcare Patient Medication 

Profile. Extra functions are not available for local entries because they are not linked to Alberta 

Netcare. There are three ways to access Extra Functions from the Profile tab of the (Network) 

Patient Profile: 

 Right click on the selected entry to access the Extra Functions menu list. 1.

  



    Alberta Netcare Network User Guide 

 

57 
 

 Highlight the applicable entry and click the Extra Functions button. 2.

 

 Highlight the applicable entry and press CTRL+X on the keyboard. 3.

The Extra Functions menu list will contain the following options: 

 

Create Local Rx 

Gives the user the ability to pull down an Rx from the Network to the local system and have the 

information populated on the local system. Please see section ΨHow to fill eRx created on the 

Alberta Netcare GUIΩ for more details on ΨCreate Local RxΩ. 

Refusal to Fill 

The Refusal to Fill ƳŜǎǎŀƎŜ ƛǎ ǳǎŜŘ ǿƘŜƴ ŀ ǇƘŀǊƳŀŎƛǎǘ ŘŜŎƛŘŜǎ ǘƘŜȅ Ψǿƛƭƭ ƴƻǘΩ ƻǊ ΨŎŀƴƴƻǘΩ Ŧƛƭƭ ŀ 

prescription request for a patient. The intent of the message is to record refusal to fill decisions 

made as a result of ethical situations (e.g. suspected abuse, poly-pharmacy activities) and 

operational situations (e.g. product unavailable, incomplete data). That being said, the Refusal 

to Fill message can be used by the pharmacist in any situation he/she deems fit.  
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Once a refusal to fill is sent to Alberta Netcare, it will be viewed by everyone. Although the 

prescription has been refused by one provider can still be filled by another. A pre-populated list 

of Refusal Reasons is available for selection; users cannot enter a free-form reason in this field. 

 

Recall the details of a Refusal to Fill from the Alberta Netcare Patient Medication Profile by 

highlighting the prescription that was refused and clicking the Detail button which brings up the 

(Network) Medication Order Detail screen. From there, click on the Refusals tab; the reason 

for the refusal, date of refusal and the ΨRefuserΩ will be displayed in this section. 

 

The Network Profile will indicate  for recorded refusal to fills. 
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Hold (Suspend) Rx 

A prescription is put Ψon holdΩ when a pharmacist determines that the drug should not be taken 

by the patient for a specified interval of time. This identifies the intent that the therapy be 

continued at some point in the future, but should be ΨsuspendedΩ for the period indicated on 

the hold. This can be done in response to a patient entering a hospital, drug-to-drug 

interactions, duplicate therapies, etc. The request to put an Rx on hold can be sent throughout 

the prescription lifecycle. Note that user can hold an Rx that is already on hold; Alberta Netcare 

simply replaces the previous hold with a new one. A prescription that is placed Ψon holdΩ will 

have a status of Suspended on the (Network) Patient Profile. 

 

There are two scenarios for placing an Rx on hold:  

a) Network Rx not assigned to the local pharmacy;  

b) Network Rx assigned to local pharmacy.  
 

Hold (Suspend) Network Rx not assigned to the Local Pharmacy 
 
1. Highlight the Rx from the (Network) Patient Profile and select Hold (Suspend) Rx from the Extra 
Functions menu.  
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2. The Hold Network Rx form will appear.  

 

 
a) In the Effective Date field, enter the date that the hold begins (i.e., when the patient should 
stop taking the medication).  

b) In the End Date field, optionally enter the date that the hold ends (leaving this field blank 
means that the hold is indefinite).  

c) From the Reason Code field, access the dropdown menu and select an option to explain why 
the prescription was placed on hold.  
 

 Click OK or press Enter on the keyboard to execute the hold.  4.

NOTE: The Reason Code field cannot be populated free-form. A selection must be made 
from one of the reasons provided. 
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Hold (Suspend) Network Rx Assigned to the Local Pharmacy  

 
An Rx that was created or dispensed locally has to be put on hold locally. If an attempt is made 

to hold a local Rx on the Network, an error message will be displayed. 

1. From the local patient profile, highlight the Rx to suspend and select Extra Functions > 
Suspend.  
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This will open the Suspend Rx(s) window. In the Date field, enter the date that the hold begins 

(i.e. when the patient should stop taking the medication). Under the Resume Date, optionally 

enter the date that the hold ends; leaving this field blank means that the length of the hold is 

indefinite. From the Reason field, access the dropdown menu and select an option to explain 

why the prescription was placed on hold. Click on Suspend Eligible Rxs or press Enter the 

Reason field must be populated in order to save and send the Hold (Suspend) Rx message. This 

field cannot be populated free-form, and a selection must be made from one of the reasons 

provided. 

 

  



    Alberta Netcare Network User Guide 

 

63 
 

The local profile will show the Rx as Suspended. 

 

On the Network Patient Profile the Rx is now Suspended. 

 

Release (Resume) Rx 

The option to Release (Resume) Rx is used to release prescriptions that are currently on hold 

(i.e. have a status of Suspended). For example, a patient who transitions from an inpatient 

situation back to the community may require held prescriptions to be ΨreleasedΩ. The request to 

Release (Resume) Rx can be sent throughout the prescription lifecycle, but if the Rx is not 

currently Ψon holdΩ and a Release (Resume) Rx message is sent, an error will be returned.  

There are two scenarios for Releasing an Rx:  
 

a. Suspended Network Rx not assigned to the Local pharmacy  
b. Suspended Network Rx assigned to Local pharmacy  

 

Release (Resume) Suspended Network Rx 
 
1. To release a prescription that is on hold, highlight the suspended Rx from the (Network) Patient 
Profile and select Extra Functions > Release (Resume) Rx.  
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2. The Release Network Rx form will appear.  
 

 

a) In the Effective Date field, enter the date that the prescription was taken off hold (i.e., 
suspend) status.  

b)  From the Reason Code field, access the dropdown menu and select an available option to 
explain why the prescription was taken off hold.  

3. Click OK or press Enter on the keyboard to execute the Release Rx.  
 

NOTE: The Reason Code field cannot be populated free-form. A selection must be made 
from one of the reasons provided. 
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Release (Resume) Suspended Local Rx  

A local Rx that was has been suspended can only be Resumed / Released from the local patient 
profile.  

1. Go to patient profile, highlight Rx and select Extra Functions > Resume.  

 

 

 

  


















































































































































































































































































