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Electronic Signature Capture

Kroll provides the functionality needed to capture and store electronic signature images using the Wacom STU-
500 LCD electronic signature tablet. There is flexibility as to where users can configure the requirement for an
electronic signature, which is outlined in this document.

Configuration — Store

The following Store configuration settings must be in place before you use the electronic signature tablet.

1. Goto File > Configuration > Store. The Store Level Configuration Parameters screen will appear.
Select the General tab and ensure the option Allow Electronic Signatures is enabled.

GEI’1l3h3|| Patientl Dirug I Doctorl Fix | FDB | Adiudicationl Labelsl Heportsl Securityl Interfac:esl Order | %-&R| ¥-To Dol Purge [ECtrIB

[C] Allows User Colors [ Always Show Scan Dizplay Window When Services are Down
?l\DV;ICDNll:‘m;bC?nEgurat\Dn Prampt to exit when cloging fil application Use automatic capitalization
nade e Use Unit Dose Packaging I Allow Electionic Signatures
Default language | English j Default srea code 705
Default Country  Canada =l Sort R# Transfer Stores By Store Mame |

Store Infarmation

Pharmacy number Store Mame  wadland Pharmacy Ltd,

Hest regular Fix rium _ Address 1 Loblaw Pharmacy #4124 82 Lome St
Nest narcotc P ORI 72 e 2

M5 Repart
Stare 1D 04124 City Sudbury Frow ONT
Foimat: 344 byle ~|  Postal P3C 4N
Phone [FOB)E71-4721  Fax  [705]671-2862
Fiscal pear starts on January ;I 1 ;I Phone 2 Fax 2
Fizcal week starts on Sunday ;I Email

‘Web Page  www.drugstorephaimacy.ca
HSTIGST) B PST & HST [Full 5 R # Prefis - YLS Corporate 10 04124
GST Number
“Workstation Maming
Method U se workstation name LI

Explicit name

T

NOTE: This step only needs to be performed at one work station.

Configuration — Work Station

The following Work Station configuration settings must be in place before you use the electronic signature tablet.

1. Goto File > Configuration > Work Station > This Work Station. The Station Configuration screen
will appear. Select the General tab and ensure the option Launch Kroll Device Helper on Startup is
enabled. If this option is not enabled, click the check box. When you are finished, click OK.

Electronic Signature Capture 2
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w* Station Configuration U &J
| Label Brinters | Other Printers | Input Demcesl Labelsl Eackup| General | \Wiorkflow ECtrl B
Blank screen after 0 minutes

I Launch Kroll Device Helper on Startup I

7

NOTE: If you manually checked this configuration option, you must exit and log back into Kroll to retain the
configuration change. Do not make any additional configuration changes before you exit and log back in to
Kroll.

1. Locate the Kroll Device Helper in the system tray and double-click the Kroll Device Helper icon.

2. The Kroll Device Configuration screen will appear. Select File > Edit Device Configuration.

MW Kroll Device Configuration LEJ&J

File

Edit Device Configuration

Restart Devices

Close Alt+F4

Host | TO-HWS-ERIC Port 38311 Status  Connected

Configured Devices
Wacom STU-500 Signature Tablet Connecting

Electronic Signature Capture 3



~7 TELUS Health

3. Select File > Add New

Device.

2 Kroll Device Configuration

=3

File

Exit Configuration Mode

Add New Device

Save Configuration
Save as Default Configuration

Reload Configuration from Defaults 1

Close Alt+F4

Wacom STU-500 Signature Tablet

Status |Nul Connected

|an Started

Kroll®

4. The Add new Device window will appear. Select your electronic signature tablet from the dropdown

menu and click OK.

File
My Computer
Computer Name |TO-DEV-THEO2

Kroll Messaging Service

Host TO-QA-001 Port 38311

Configured Devices

Status fﬁConnecled

[$: Add new Device

i)

Please select a device:

IWacom STU-500 Signature Tablet

vI

[ ok

] [ Cancel

]

Electronic Signature Capture
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5. The electronic signature tablet will be listed under Configured Devices in the Kroll Device

Configuration screen. Ensure the Kroll Messaging System is configured for the correct host (the server

name where the service is installed).

File
My Computer
Computer Name | TO-DEV-THEO2

Kroll Messaging Service

[Host  To-0A001 |Por T Status [Not Connected

Configured Devices
| Wacom STU-500 Signature Tablet | [Not Started

2 Kroll Device Co

Exit Cenfiguration Mode

Add Mew Device

Save Configuration

Save as Default Configuration
Relead Configuration from Defaults Status |Nm_ Connected

Close Alt+F4

Wacom STU-500 Signature Tablet | Mot Started

Electronic Signature Capture
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7. To exit Configuration Mode, go to File > Exit Configuration Mode.

2 Kroll Device Configuration

=)=

File

Exit Configuration Mode

Add New Device
Save Configuration
Save as Default Configuration

Reload Configuration from Defaults

Close Alt+F4

1

Wacom STU-500 Signature Tablet

Status | Not Connected

|Nut Started

8. To exit the Kroll Device Configuration screen, go to File > Close.

M Kroll Device Configuration

(& [l

File

Exit Configuration Mode
Add Mew Device

Save Configuration

Save as Default Configuration

Reload Configuration from Defaults

Close Alt+Fd

Wacom STU-500 Signature Tablet

Status |Nut Connected

|Nui Started

Kroll @
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9. Ensure the electronic signature tablet is connected to your work station. Go to File > Configuration >
Work Station > This Work Station. Select the Input Devices tab and select your electronic signature

tablet from the Signature Tablet dropdown menu.

If your electronic signature tablet does not appear in the dropdown menu, click Identify. Your system will

identify the electronic signature tablet and add it to the Signature Tablet dropdown menu.

When you have selected your electronic signature tablet from the dropdown menu, click OK.

=* Station Configuration - U‘JE u
Label Prmtersl Other Printers |ﬂPUtDBV\CBS‘ Lahelsl Backupl Gemerall WDI’kﬂDW| CGLEUE
Scanner (scriptimages and doctor signatures) Camera (patient pictures)
Resolution (OP) 100 ~| BitDepth & | Resoluion (DP)* 300 ~| BitDepth* 24 ~|
JPEG Quality 40 Mode CD|DUrj JPEG Cuality a0
[7] This scanner auto-crops the image * These settings may not be recoanized by some cameras
Signature Tablet

I'I -Wacom STIU-600 Signature de [ Identify ]

v

NOTE: This step must be performed at each work station that will be connected to an electronic signature
tablet.

Electronic Signature Capture 7
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Configuration — Customized Workflow

The following workflows and workflow actions can be configured to capture electronic signatures:
= Fill Regular Rx

m Verify Data Entry

m Package Rx

= Verify Rx Packaging

m  Clinical Verification

= Counseling (when available)
m  Fill Methadone Rx (WL)

m Verify Data Entry

m Package Rx

m Verify Rx Packaging

m  Clinical Verification
m  Fill Not Dispensed

m Verify Rx Packaging
m  Fill Stock Transfer Rx

m Verify Data Entry

m Package Rx

m Verify Rx Packaging
= Owe Remainder

m Package Rx

= Verify Rx Packaging

Electronic Signature Capture 8
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Customizing the Fill Regular Rx Workflow

Kroll &

The following section explains how to configure the Fill Regular Rx workflow to require electronic signature

captures for each workflow action. Follow the same steps to configure other workflows to require electronic

signature captures.

1. Goto File > Configuration > Workflow > Edit Workflows. The Workflow Configuration screen will

appear. Double-click Fill Regular Rx (WL).

= Workflow Configuration Sl | (S
Workflows [20) [F2] (Copy] (Ins) (Del)

-

Electronic Signature Capture

Description |W0rkﬂ0w Category Workflow Type
Fill Fee for Service R (WL) Filling/Processing Fill Rx

Fill Methadone Rx (WL) Fillingf{Processing Fill Rx

Fill Not Dispensed Rx (WL) Filling/Processing Fill Rx

IFiII Regular Rox (W) FquPrm:essi_nq Fm Rx |
Fill Stock Transfer R (WL) Filling{Processing Fill Rx

Fill Unfill Bx {¥¥L) Filling{Processing Fill Rx
Cancel Fee For Service Rx (WL) Filling/Processing Cancel Rx
Cancel Not Dispensed R (WL} Filling/Processing Cancel Rx
Cancel Regular Bx (¥¥L) Filling{Processing Cancel Rx
Cancel Stock Transfer Rx (WL) Filling/Processing Cancel Rx
Cancel Unfill Rx {WL) Filling/Processing Cancel Rx
Owe Remainder {(WL) Filling/Processing Owe
Inactivate Rx (L) Filling{Processing Inactivate Fx
Reactivate Bx (WL) Filling/Processing Reactivate Rx
Transfer Out Rx (WL) Filling/Processing Transfer Out
Suspend Fx (WL) Filling{Processing Suspend Rx
Resume Rx (WL) Fillingf{Processing Resume Rx
Pickup Fee for Service Rx (WL) Pick-up{Delivery Delivery
Pickup Regular Rx (WL) Pick-upfDelivery Delivery
Pickup Stock Transfer Rx (WL) Pick-up{Delivery Delivery

m
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Kroll @

2. The Edit Workflow screen will appear. Double-click a Workflow Action to configure it to require an

electronic signature capture.

o Edit Workflow ® B B |
Description Fill Regular Rx (WL) Active
Worlflow Category Filling/Processing
Worlflow Type Fill Rx j
Workflow Actions (20) [F2] (Ins) (Del) (V1) [~ 4]
Order |Wor|o‘\ow Action Waorkflow Queue |Act|'\re| ol
1 Drop-Off ToDo/Data Entry Yes
2 Entered ToDo/Data Entry Yes
3 Verify Data Entry ToDo/Data Entry Yes I
4 Prompt for Auto Refill/Refill Reminder ToDo/Data Entry Yes =
5 Prompt for Pickup Motification ToDo/Data Entry Yes
6 Allocate Inventory ToDo/Data Entry Yes
7 Perform Local DUE ToDo/Data Entry Yes
8 Complete Adjudication ToDo/Data Entry Yes =
9 Prompt for Medication Review ToDo/Data Entry Yes
10| Print Label Set ToDo/Data Entry Yes
11 Print Kroll Care ToDo/Data Entry Yes
12| Print Mixture Instructions ToDo/Data Entry Yes
13 Send To PASI ToDo/Data Entry Yes
14| Send To RxGateway Xml ToDo/Data Entry Yes
15 Send Robotic Package Rx Request Package Rx Yes
16 Package Rx Package Rx Yes
17 | Adjust Inventory Package Rx Yes
More _..

Electronic Signature Capture
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Verify Data Entry

To configure the Verify Data Entry workflow action to require an electronic signature capture, ensure the

following configuration options are enabled:

Kroll®

.

= Workflow Configuration

[wBl=]=] = ]

Workfloy
Descrig

Fill Fee f
Fill Fee fi
Fill Fee
Fill Fee f
Fill keth
Fill Met
Fill Mot O
Fill Mot O
Fill Not
Fill Mot O
Fill Req
Fill Feg
Fill Reg
Fill Feg
Fill Stock
Fill Stock
Fill Sto
Fill Stock
Fill Urfill
Fill Urfill
Fill Unfi
Fill Unfill
Cancel {
Cancel H
Cancel
Cancel H

= Edit Workflow (o =]
f - 2] = |
wf Workflow Action &
Verify the Patient, Drug/Mixture, Doctor, and Rx individually
Workflow N Fill Regular Rx (WL 3 : o
orktiow Rame | il Regular Rx (WL) Verify the Strength and Rem Qty individually
K Workflow Action |Verify Data Entry j Require Electronic Signature T
equire entry for Drugs .
d [T] Require DIN entry for Drug
B Workflow Queue ToDo/Data Entry j Require Verification For
Users permitted to complete this action Interactive new rx's without a previous unfill
Pharmacist Licensed Technician Interactive new rx's with a previous unfill
Pharmacist Intern | Pharmacy Tech Student [Cl nteractive refills
[T] Pharmacy Student [7] Pharmacy Assistant [C] Autofill new Rx's without a previous unfill
[CI 1T support [7] autofill new Rx's with a previous unfill
[ Autofill refills
[”] NH Batch new Rx's without a previous unfill
[T] NH Batch new Rx's with a previous unfill
[Z) NH Batch refills
| 1

W OK I

X cancel

B x i)

| W Save |

X Cancel

4

NOTE: It is especially important to ensure that the Require Electronic Signature option is enabled.

Electronic Signature Capture
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Package Rx

To configure the Package Rx workflow action to require an electronic signature capture, ensure the following

configuration options are enabled:

& Workflow Configuration |m| |Ml
::;';':',’j « Edit Workflow ‘.mllﬂlﬂ”m%
E::: Ezz: wf Workflow Action |Hi‘1 I
Fill Fee - Require On-Screen Verification for Regular Rxs il
Fill Fee f Workflow Neme - Fill Regular Rx (WL) [ Reguire On-Screen Verification for Rogotic Packager Rxs
Fillkethi 17| workflow Action  Package Rx j Require Electronic Signature =]

Fill Metl | 4 [C] Allow DIN Entry when Drug Pack has a UPC 3 E

Filtotd Workflow Queue Package Rx j s

Fill Mot Users permitted to complete this action Require UPC Bar Code Scan for Verification

Fill Not Pharmacist Licensed Technician Require UPC Scan for Each Package

Fill Mot O Pharmacist Intern Pharmacy Tech Student

Fill Reg Pharmacy Student Pharmacy Assistant Mixtures

Fill Feg IT Support Track Mixture Lot Numbers

Fill Reg Track Mixture Expiry Date

Fill Reg Track Individual Ingredients -

Fill Stock Require UPC Bar Code Scan for Each Ingredient

Fill Stack Require UPC Scan for Each Ingredient's Package

Fill Sto

Fill Stock

Fill Urfill

Fill Urifill

Fill Unfi

Fill Unfill -

Cancel H

Cancel §

Cancel B [ i i
8 i " 0K X cancel I

| o Save | X Cancel

NOTE: It is especially important to ensure that the Require Electronic Signature option is enabled.

Electronic Signature Capture 12
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Verify Rx Packaging

To configure the Verify Rx Packaging workflow action to require an electronic signature capture, ensure the

following configuration options are enabled:

w Workflow Configuration | aP° | E© H = | B 3 |
Workfloy opy] (Inz| (Del] |
Descrig &

Fill Feef I
Fill Fee f «F Workflow Action |E” B |

~
o Edit Workflow EHERIEEIEEE

Fill Fee
Fill Fee f
Fill keth
Fill Met
Fill Mot O
Fill Mot O Users permitted to complete this action

Fill Not Pharmacist Licensed Technician
FillMet O Pharmacist Intern | Pharmacy Tech Student Primary Display Tab:  RxImage j
Fill Reg [] Pharmacy Student || Pharmacy Assistant

Fill Req 17 support

Fill Reg:
Fill Reg

Fill Stoch
Fill Stock
Fill Sto

Fill Stock
Fill Unfill
Fill Uil
Fill Unfi
Fill Unfill
Cancel

Workflow Name [Fill Regular Rx (WL) Require On-Screen Verification .
Require On-Screen Verification for Robotic Packager Rxs

Workflow Action  Verify Rx Packaging j Require Electronic Signature

Workflow Queue Pharmacist Verification j 0 Verify the Patient, Drug/Mixture, Doctor, and Rx individually
[T] verify Strength and Rem Qty individually
[T] Require DIN entry for Drugs

e

Lo el

Cancel H

Cancel | | | ' save 4

Cancel § =

i o OK I X cancel -
o Save | X Cancel

.

NOTE: It is especially important to ensure that the Require Electronic Signature option is enabled.

Electronic Signature Capture
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Clinical Verification

To configure the Clinical Verification workflow action to require an electronic signature capture, ensure the

following configuration options are enabled:

File Edit Reports Utilities MNH Cards Session Help 9.23

F3 1 & Workflow Configuration (o Bllo]m@] = |
Workfloy = % |'1;E!J[ILS][M |
Descrig — -

Fil Feef] | , |
Fill Fee f & Workflow Action ||| B |

Fill Fee
Fill Fea fi Workflow Name |F|'II Regular Rx (WL)
Fill kdeth
Fill Metl
Fill Mot O
Fill Mot O Users permitted to complete this action

o Edit Workflow o =]

,_
w
w

Require Electronic Signature

. - L Force User to Look At
Workflow Action | Clinical Verification j

[T Rx Tab

Workflow Queue Clinical Verification j [T Financial Tab
[7] Ry Images Tab I
: [C] workflow Tab P
Fill Not Pharmacist [7] Licensed Technician [7] packaging Tab |
FillMet 4 Pharmadist Intern | Pharmacy Tech Student El
Fill Feg || Pharmacy Student [T] Pharmacy Assistant =
Fill Feg [T support is |
Fill Req
Fill Feg

Fill Stock
Fill Stoc &
Fill Sto

Fill Stock
Fill Unfill
Fill Unfill
Fill Unfi
Fill Unifill
Cancel H

Lol
FET
=3

AINININNGA

Cancel §

Cancel || |  save

Cancel H [

‘ « OK X cancel . -
. o] o]
| « save | X Cancel

T

User 5B [Scotf) Edp I LI 13/05/13 15:36:17

NOTE: It is especially important to ensure that the Require Electronic Signature option is enabled.

Electronic Signature Capture 14
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Capturing Electronic Signatures

This section explains how to use the electronic signature tablet to create electronic signature captures. Ensure

your system has been configured to capture electronic signatures before you begin.

NOTE: The electronic signature tablet requires 125 points of reference to recognize and accept a signature. As
such, full signatures are required. A signature of ‘X', for example, would not be recognized by the electronic
signature tablet.

1. Fill an Rx, completing all workflow steps up to the Verify Data Entry stage. Ensure all of the checkboxes

on the Verify Data Entry screen are checked. Click Approve to prompt the signature pad.

File Edit Profile Utilities NH Cards Session Help

[ F3 - Patient ][ F5 - Drug ][ F7 - Doctor ] F9 - Workflow F11 - Drop-off [ F12 - Return to Rx ][ Alt-X - Start ]
Rx Number 1534177 Due in 44 mins Tote No Tote = View
Verify Data Entry i e 5 f——————— :
Work Order 163950  [F2Fill Rx Script Image| Workflow Detail
- (D) Clinical Interactions
B & 31| zoom 1014 % @ & = ([ 65] [V]Patient Test, Scanning 2 Birth 01/01/1974 | 39 Rxl
d . I | D D LJJ t—‘l Address 856974-36th Avenue Allergies 0 mages (1)
- City Blind River Prov ON Conditions [} “ Profile
g —_
Qs mprme A 7 Pof Plan Client ID All Res
& Active Rxs
N9 Apo-C v Pack 100 = Not Disp/OTC Profile
Generic Candesartan Cilexetil Pricing Profile
DIN 02365367 Form TAB Sched 1

Therapeutic Equivalents

Manuf APX 1Purch 52850 Neimage

APO is preferred generic - Aug 2012 - ygs

/d‘ [ [IDoctor Dr. Test, Test lics 654321
cl an_ / 26 5% Address 123 Any Street Phone  (705) 222-4444 —
7 City Sudbury Prov ON Location Office Pharmacist Verification
a, ~ (/ r——— = e ] lncomplﬁe Pickups
A
/7, D0 No image available
-~ A0 A y 4 Rx NEW RX
SIG *1 GP.% 3188
TAKE 1 TABLET ONCE DAILY Cost $28.50
Markup ~ $2.85
/, R £ A Fee $10.49
N & Total $41.84
; w  Am[T] s0 s ow | watten
- Days 100 RemQty 400 4 Ago 0
Workflow Note I
X save for Later l ® Cancel Rx H W Trouble H © Reject  Approve
User SB (Scotf) =20 N NUM 13/05/13 14:11:10

Electronic Signature Capture 15
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2. The Electronic Signature screen will appear.

w? Electronic Signature

Bl &

Please sign on the signature tablet

SB - Scott

o Clear l [ X Cancel

Kroll @

Electronic Signature Capture
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Have a pharmacist or verified user sign his or her name on the electronic signature tablet.

The signature will appear on the screen. When it has transmitted successfully, the OK button on your screen will
activate, as well as the Done button on the electronic signature tablet. If the OK and Done buttons are not active,

the signature did not transmit successfully. Click Cancel and retry.

Electronic Signature Capture 17
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When you are finished, click OK.

& Electronic Signature

B =

Please sign on the signature tablet

SB - Scott

™ Clear l l X Cancel

Kroll &

Electronic Signature Capture
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1. The Packaging screen will appear. When the necessary packaging steps are complete, the Packaged
button will activate. Click Packaged to prompt the signature pad.

File Edit Profile Utilities NH Cards Session Help

I F3 - Patient “ F5 - Drug II F7 - Doctor ] F9 - Workflow F11 - Drop-off I F12 - Return to Rx ]I Alt-X - Start [

Packa Rx Rx Number |1534111 |Due in 42 mins Tote No Tote  View

ECHadE Work Order 163950  [F2)Fill Rx Script Image Workflow Detail

. Change Pack Sizes
Drug Information  Profile
Brand Name  Apo-Candesartan Strength 16mg All Rxs
Generic Name Candesartan Cilexetil DIN 02365367 Active Ris
Form TAB (Tablet) Schedule 1 (Sehedule 1 [F]) No imagulasaicble Not Disp/OTC Profile
Manufacturer APX (Apotex Incorporated) Description  Rnd Peach Biconvex Tab "16" Pricing Profile
DEchpop2 Therapeutic Equivalents
Labels 1

Total to Package 100 Qty Packaged 100 0 Owe &

ToDo/Data Entry
Package Rx

Packaging Details 1/1 Pharmacist Verification

Incomplete Pickups

'\: Pack Size 100 Qty to Package 100 Qty Packaged 100 On Hand 338 Inventory Used 100

Qty 100 UPC/DIN 771313219860 User SB

Workflow Mote \ |

@ Cancel Rx " 7 Trouble “ ® Reject ‘I « Packaged I

User SB (Scott) 2o I NUM 1340513 14:14:12

Electronic Signature Capture 19
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2. The Electronic Signature screen will appear.

wf Electronic Signature

(Bl &

Please sign on the signature tablet

SB - Scott

M Clear l [ X Cancel

Kroll @

Electronic Signature Capture
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Have a pharmacist or verified user sign his or her name on the electronic signature tablet.

Rx: 1534179

The signature will appear on the screen. When it has transmitted successfully, the OK button on your screen will
activate, as well as the Done button on the electronic signature tablet. If the OK and Done buttons are not active,

the signature did not transmit successfully. Click Cancel and retry.

Electronic Signature Capture 21
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When you are finished, click OK.

w* Electronic Signature

LBl

Pg

Please sign on the signature tablet

SB - Scott

2 Clear l l X Cancel

Kroll @

Electronic Signature Capture
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1. The Verify Rx Packaging screen will appear. Click Approve to prompt the signature pad.

Kroll®

File Edit Profile Utilities NH Cards Session Help

l F3 - Patient " F5 - Drug II F7 - Doctor l F9 - Workflow F11 - Drop-off l F12 - Return to Rx H Alt-X - Start l
. - Rx Number (1534177 [Due in 38 mins Tote No Tote = View
Veri Packagin ' = ) 7 .
fy Rx kaging Work Order 163950  [F2Fill Rx Script Image Workflow Detail
: : (1) Clinical Interactions
Script Image [Details Patient  Test, scanning 2 Birth 01/01/1974 || 39 RxImages (1)
= m— = F; Address  B56974-36th Avenue Allergies L] L
d \y |Z°°'“ 9.1 % Q & | BB 1_i] P City Blind River Prov ON Conditions 0  Profile
Plan Client ID All Rxs
Secrmimy, 2 T rofé Betve s
4 DG Apo-Candesartan témg  Pack 100 MNotDisp/OTC Profile
Generic Candesartan Cilexetil Pricing Profile
DIN 02365367 Form TAB Sched 1 . .
o) 1O Gy . Mo image Therapeutic Equivalents
APQ is preferred generic - Aug 2012 - ygs Queues
ToDo/Data Entry |
Doctol i
T Dr. Test, Test Lic# 654321 Paciage T ]
Jé 7 r Address 123 Any Street Phone (705) 222-4444 - -
[¥ecan o 76 n j2 Cty  Sudbury Prov ON Location Office FTRRTR RV e |
= Incomplete Pickups
= ~
7. rFda No image available
- /ﬁo Le & Rx  NEW RX
SIG *1 G.P. % 31.88
TAKE 1 TABLET ONCE DAILY Cost $28.50
Markup $2.85
& Fee $10.49
)
/
_,// ¥ » Vet ’é Total $41.84
) Qty 100 AuthQty 500 5 OMW  Written
—— Days 100 RemQty 400 4 Ago 0
Workflow Note |
X save for Later ® Cancel Rx " S Trouble @® Reject ' Approve
User SB (Scot) B0 I NUM 13/05/13 1418:02

Electronic Signature Capture
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The Electronic Signature screen will appear.

¢ Electronic Signature

Bl &

Please sign on the signature tablet

SB - Scott

™ Clear l [ X Cancel

Kroll @

Electronic Signature Capture
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Have a pharmacist or verified user sign his or her name on the electronic signature tablet.

Rx: 1534179

The signature will appear on the screen. When it has transmitted successfully, the OK button on your screen will
activate, as well as the Done button on the electronic signature tablet. If the OK and Done buttons are not active,

the signature did not transmit successfully. Click Cancel and retry.

Electronic Signature Capture 25
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When you are finished, click OK.

¢ Electronic Signature

B &

Please sign on the signature tablet

SB - Scott

™ Clear | [ X Cancel

Kroll @

Electronic Signature Capture
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1. The Clinical Verification screen will appear. Click Approve to prompt the signature pad.

File Edit Profile Utilities NH Cards Session Help i
l F3 - Patient H F5 - Drug IJ F7 - Doctor ” F9 - Workflow F11 - Drop-off lFlZ-RMtoRxH Alt-X - Start ]

 View

Patient Documents
Charting
Clinical Verify | Rx i i i Drug Interactions
Patient |Test. ing2 | Birth | 01/01/1974 || 39 ||Brand | Apo-Candesartan |16mg ||Doctor Dr. Test, Test Doctor (Physici | . p o i
Height Wcight| | Gender | Female | Generic MM DIN 02365367 ||Lic# Ref ID EE m—
Family MD | ||Pack | 100 Form Schedule |1 ||Loc  Office Ph (105) 222-4444 ;
APO is preferred generic - Aug 2012 - ygs Active Res
Allergies - - Not Disp/OTC Profile
|| TAKE 1 TABLET ONCE DAILY Q[0 | Aunoy[ se s Pricing Profile
Conditions Days Supply Rem Qty | 400/ 4|
| ) o wWites | ago| o ThempesicEausens
Interactions Rx Messages
NEW RX & Counsel Patient on Pickup
Med Review
# | Status |F|x Mum I Date lBla'ld Hame IS'g IQl_v IAllh |Ran I Due IAg:l IDu:h:l - Package Rx
1 1534177 13/08/2013  Apo-Candesartan 16mg =1 100 500 400 100 0 TestTes o
2] 1534176 13/08/2013  Apo-Rosuvastatin 40mg =1 100 300 200 100 0 Test Teg
_3 1534167 02/05/2013  Costate Cream 1% up 30 300 19 11 TestTes mn:li Mﬁuﬂ 1
4 1534157 01/05/2013 | Apo-Metformin 500mg 4 120 1200 18 12 TestTes || Mncomplete Pickups
_5 1534156 01/05/2013  Alupent 2mg/ml T1TSPTID PRN 150 1500 -2 12 TestTes
< [ b
Workflow Note |
X save for Later ® Cancel Rx " 7 Trouble " ® Reject ' Approve
User SB (Scotf) =o I NUM 1305413 14:26:00 .

Electronic Signature Capture
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The Electronic Signature screen will appear.

* Electronic Signature - E]L R

Please sign on the signature tablet

SB - Scott

" QK £ Clear l [ X Cancel

Kroll @

Electronic Signature Capture

28



~7 TELUS Health Kroll®

Have a pharmacist or verified user sign his or her name on the electronic signature tablet.

Rx: 1534179
erification

> o =

Electronic Signature Capture 29
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The signature will appear on the screen. When it has transmitted successfully, the OK button on your screen will
activate, as well as the Done button on the electronic signature tablet. If the OK and Done buttons are not active,

the signature did not transmit successfully. Click Cancel and retry.

When you are finished, click OK.

File Edit Profile Utilities NH Cards Session Help

F3 - Patient F5 - Drug F7 - Doctor | F9 - Workflow ” F11 - Drop-off | F12 - Return to Rx Alt-X - Start

& Electronic Signature - ol Bl =2 |

¥ View

Patient Documents

Therapeutic Equivalents

Charting

Clinical Verify |Rx | Financial | R Please sign on the signature tablet Drug Interections
Patient |Test, Scanning 2 Birth | 01701 ;i ¥ Profile
Height Weight Gende| | rdici AIIRMSE}
Family MD | 1444 =

T Active Rxs
Allergies E Mot Disp/OTC Profile

I Pricing Profile
Conditions N El
0

Interactions

% Counsel Patient on Pickup

Med Review

Queues

ToDo/Data Entry

# | Status |F|x Murn |Date - Package Rx

1 1534177 13/05/201 Tes —
2| 1534176 13/08/201) Tes sz el i, |
E 1534167 02/05/201) Tesz ||| Clinical Verification |
4 1534157 01/05/201| Tes Incomplete Pickups
5| 1534156 01./05/201) Tes

SB - Scott
' OK l S Clear ‘ | X Cancel I

<[ s
Workflow Mote | |

X save for Later l ® Cancel Rx “ W Trouble " ® Reject " « Approve I

User 5B (Scotf) =o I Uk 13/06/13 14:26:69
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Viewing Electronic Signatures

Kroll®

This section explains how to view an electronic signature capture that has been added to an Rx.

1. From the F12 - Fill Rx screen, select View > Workflow Detail, or select View Workflow Detail from the

right navigation pane.

=% 1-Modify Rx for Smith, John

AL B Dﬁlg

File Edit Rx [ Vi Labels Profile Reports Utilities Cards Session Help
F3 - Patient Suspensions F9 - Workflow F10 - Pickup F11 - Drop-off l F12 - Save Changes I Alt-X - Start ]
Work Order Last Fill Information ¥ R -
9000025 Workflow Detail o 1apiaa | 0l Q1o 51309 Init KRL m
(@ Add RxImage
Priority Default Trgaesims AleQ [Forward Ry Waork Order 30 Delivery Fickup (i Transfer Rx From Another .
Patient Search Generic Equivalents Alt+G Pack 500 Doc Search Loc | Office j (7 Transfer Rx To Another Sto...
Name |Smith, Unit Dose Info Cul+U b | 350/200/15mg| | Name |Dr. imer, Ruth 6l Inactivate Rx
=Sl 77 oo Adjudication Results uﬂmkm i I;JPPI (Perd [y PO N MM R0 B Cancel Rx
City Toront ool . orm Schedm City Toronto | lelON
Phone |Home anntermatien 18.01) OnHand Phone |(555) 444-4444 & Call Doctor
Patient Plan Information - . .
Plan  |ODB 16 | Min Qty D Lic# 123453 | A Lic# (333333 & Counsel Patient on Pickup
5 Patient Encounters Unavailable on weekend
nap caps requ _ _ I on o (G Owe Quantity
Refill Information
Allergies ) 10| 1| ¥View
Macrolide Anti Rx as it was Filled it |KRL |KRL Auth Qty (D Clrical Inteacti
L R 0 inical Interactions
Vitamin E AM4 Refill/Modification History ONCEDAILY DispQty 10 [Refills(+)] Rem Qty
G.P. % 8197 Plan Information =
Days 10 e o £
Sl : Refill Information
Conditions Prod Sel |1- Prescr\kj o 236 &. : :
Depressive episode, unspecified —— oW Written ;I Mariup 024 & Patient Plan Information
Route of Admin |Ora j Labels 1 e 51049 (E) Generic Equivalents
Dosage Form | Tablet j Total $12.00 Rx as it was Filled
Plans IPncingl Dates [Comments" Indications"lmagesl Other| [€]Ctrl [=3] | Warnings ICounseIIing] Unit Dose (Ctri-U): () patient Encounters
Rx Plans Plan Pays Extra Info (F2 Edits) Message ﬁ_ Unit Dose Info
0oDB - i .
= 1309 W Drug Cost (ODB(MAC)) hasn't been updated in 1211 .. %> Work Order
G5 - 1 - . N -
=i 0.00 Skipped Inter:DA @ ~ compliance Label will be printed R Counseling History
Cash =l 0.00 | Deduct: $0.00 @ Delivery Label will be printed
7 Send Rxto Trouble
- View Workflow Detail B
Mext Disp Oty Min Interval
SieoPEh Qe
= ToDo/Data Entry |
- Package Rx i
User KRL (Krall)
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2. The Rx Workflow Detail screen will appear. The number sign (#) indicates that the workflow action has
an electronic signature capture attached to it. Double-click a workflow action to view its electronic

signature capture.

¢ Rx Workflow Detail For Rx 1534177 (o Blo[®] 52 |

Workflow 1 - Forward Rx | Fill Regular Rx (w) Priority S0min ~|[72] Due in 26 mins

Waork Order # 153950 Qty Owed 0 [Tl Use Label Values Delivery  Pickup j [T]

Tote Number Qty Packageable 100 Labels 0 Fz ‘ Workflow |P\'ckup Regular Rx (WL}

— Qty To Package 100 Status ’W

WOFkﬂOW‘ Packag[ngl Comments‘

Action Status Completed On Comment i

/Verify Data Entry Completed 13/05/2013 14:12:46 M

/Prumpt for Auto Refill/Refill Reminder Completed 13/05/2013 141246 SB Auto Refill set to No

/Prnmpt for Pickup Notification Completed (N/A) 13/05/2013 14:12:46  SB Pickup Notification set to No

fPrompt for Pickup MNatification Completed (N/A)  13/05/2013 14:200:10  SB Pickup MNotification set to No

/Prumpt for Pickup MNotification Completed (N/A) 13/05/2013 14:23:29 SB Pickup MNotification set to No

(Prnmpt for Pickup Notification Completed (N/A) 13/05/2013 14:2500 SB Pickup Notification set to No
i fAIIccate Inventory Completed 13/05/2013 141246 SB

/Per‘form Local DUE Completed (N/A) 13/05/2013 14:12:47  SB Mo Interactions Found.

/Per‘form Local DUE Completed (N/A)  13/05/2013 14:20:11  SB Mo Interactions Found. E

+ Perform Local DUE Completed (N/A) 13/05/2013 14:2330 SB Mo Interactions Found.

fPer‘form Local DUE Completed (N/A) 13/05/2013 14:2500 SB Mo Interactions Found.

/Cumplete Adjudication Completed 13/05/2013 14:12:47 SB

/Prumpt for Medication Review Completed 13/05/2013 141250 SB Mot Printed. Other Rx's to fill

(Pr\'nt Label Set Completed 13/05/2013 14:12:53 SB

+ Print Kroll Care Completed 13,/05/2013 141255 SB

/Send To PASI Completed 13/05/2013 14:12:55 SB

/Send To RxGateway Xml Completed (N/A)  13/05/2013 1411255 SB The drug is not enabled for Rx Gateway.

/Package Rx Completed 13/05/2013 14:16:19 | SB #

°Verify Rx Packaging Rejected 13/05/2013 14:18:56 | SB # | test

f\ferify Rx Packaging Completed 13/05/2013 14:25:44 | 5B #

/(Iim’:al Werification Completed 13/05/2013 142721 | SB #

¥ Mark as Ready for Pickup/Delivery Completed 13/05/2013 14:27:21 SB il

- =

IF User 5B (Scot) 520 I UM 13/05/13 14:29:26
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3. The Workflow Action Detail screen will appear. Click View Signature to view the electronic signature

capture.

Kroll®

Ié Rx Workflow Detail For Rx 1534177

EIEIEE

P

Workflow 1 - Forward Rx

Work Order # 153950
Tote Number

~| Fill Regular Rx (L)

Qty Owed 0
Qty Packageable 100 Labels

DT e
Workflow Packagingl Comments

Priority 50min

[7] Use Label values

j Due in 26 mins [ ' Save ” X Cancet]

Delivery  Pickup

j Print

p |z

Workflow |P|'ck.up Regular R (WL)

Status |Rx is ready for delivery

Action

wf Rx Workflow Action Detail

(v Bllo/®@] = ]

|(Ver|’fy Data Entry

'/Prompt for Auto Refill/Refill R
JPrompt for Pickup Notificatio
V’Prompt for Pickup Notificatio
JPrompt for Pickup Motificatio
(Prompt for Pickup Notificatio
+ Allocate Inventory

+ Perform Local DUE

+ Perform Local DUE

+ Perform Local DUE

+ Perform Local DUE
JCompIete Adjudication
V’Prompt for Medication Revie

+ Print Label Set

+ Print Kroll Care

+ Send To PASI

+ Send To RxGateway Xml
(Package Rx

°Ver|'fy Rx Packaging
f\ferify Rx Packaging

+ Clinical Verification

Workflow Action Information

Workflow Action |Ver|'fy Data Entry

Tteration # 1

Status |Comp|eted

Completed On |13f05,-’2013 14:12:46

Electronic Signature

This action has an electronic signature.

View Signature
i

o

Time to Perform Action [138 sec lo

By |SB flo
- lo

¥ Mark as Ready for Pickup/Delivery

Completed
Completed

Completed
Rejected

Completed
Completed
Completed

13/05/2013 14:12:55 5B
13/05/2013 14:12:55 SB
Completed (N/&) 13/05/2013 14:12:55 SB
13/05/2013 14:16:19 SB #
13/05/2013 14:18:56 SB#  test
13/05/2013 14:25:44 SB#
13/05/2013 14.27:21 SB#
13/05/2013 142721 SB

The drug is not enabled for Rx Gateway.

m

User SEB (Scotf)

&40 I MUK

oy
13/05/13 142857

Electronic Signature Capture

33



~7 TELUS Health Kroll®

The electronic signature capture will display. Click OK to exit.

& Rx Workflow Detail For Rx 1534177 PO o|B P9

workflow 1= ForwardRx | | Fill Regular Rx (wL) Priority 50min ~|[f2] Due|  in26 mins [« save || X cancel |
Work Order # 163950 rd Electronic Signature a——— M{ ﬂ Print ]

Tote Number blar Rx (wL)

© Filing Completed | for deivery
Workflow| packaging| Comments
1L

Action
|+ Verify Data Entry |
v Prompt for Auto Refill/Refill R
+ Prompt for Pickup Notificatiol
‘(Prompt for Pickup Notificatiol
lprompt for Pickup Motificatiol
Jprompt for Pickup Motificatiol
+ Allocate Inventory

+ Perform Local DUE

+ Perform Local DUE

+ Perform Local DUE

+ Perform Local DUE

v Complete Adjudication

+" Prompt for Medication Reviey
+ print Label Set Scott
+ Print Kroll Care
+ send To PasI
+ send To RxGateway Xml |d for Rx Gateway.
+ Package Rx v 0K
owrify Rx Packaging
o Verify Rx Packaging
+ Clinical Verification Completed 13/05/2013 14:27:21 SB #
+ Mark as Ready for Pickup/Delivery Completed 13/05/2013 14:27:21 SB

Signature passed all data integrity checks.

T
User SEB (Scot) o I NUM 13/05/13 14:30:22
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