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Newfoundland and Labrador Drug 

Information System (DIS) 
The Newfoundland and Labrador Centre for Health Information (NLCHI) is a government-

funded organization mandated to build a province-wide Health Information Network (HIN) that 

supports a person-specific electronic health record (EHR). The record facilitates sharing of data 

between medical professionals. The Newfoundland and Labrador Pharmacy Network is a 

component of the EHR. 

The Pharmacy Network is a Drug Information System (DIS) that enables pharmacists to make 

better informed and timely decisions because it provides tools and processes to support 

prescribing, dispensing, and compliance monitoring.  

Authorized personnel working in community pharmacies will have access to the Pharmacy 

Network through Kroll, an authorized Pharmacy Practice Management System (PPMS). Updates 

to Kroll have been made to accommodate communication and synchronization with the 

Pharmacy Network. The following user guide provides instructions on how to navigate the 

Pharmacy Network in Kroll.  

Creating DIS Users 

In order for pharmacy staff members to access the Pharmacy Network through Kroll, they must 

have a Network username and password. Kroll users who do not have a Network username 

attached to their account will be presented with the following message when trying to access 

the Pharmacy Network: 
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DIS users are created as follows: 

 From the Alt-X Start screen, go to Edit > Users and Groups. 1.

 Enter your login credentials. 2.

 The Edit Users and User Groups screen will display. Click Ins or press the Insert key on your 3.
keyboard to add a new user group.  

 

 The User Information form will appear.  4.

a) Enter the user’s initials in the Initials field. 

b) Enter the user’s full name in the First and Last Name field. 

c) Ensure the Disabled checkbox is unchecked. If checked, the user will be inactive. 

d) Enter the date when the user account will expire in the Expires on field (optional). 

e) Select a user Type from the menu. If you select Pharmacist, enter the Pharmacist ID 
number. Note that the Pharmacist ID must contain a hyphen after the first two 
digits. 

NOTE: The Pharmacist ID 2 field is not used in Newfoundland and Labrador. 

f) Enter a Network Username. 

g) Enter the user’s password in the Password and Confirm password fields. Note that 

this is not the NLCHI Network password. 

h) Check Password never expires if you do not want the user’s password to expire. 

i) Check Force password change next login if you want the user to be prompted to 

change their password upon their next login. 
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 Click Ins in the Groups section. Select the user group(s) you want to assign to the user. The 5.
group(s) will display in the Selected Groups frame. Click OK.  

 

The selected user groups will display in the Groups list in the User Information screen.  

 Click Save to save the user profile. The user will display in the Users list in the Edit Users 6.
and Groups screen. 

 

 Click Close to exit the Edit Users and User Groups screen. 7.
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Once a user has been registered with NLCHI, they will receive notice of their Network username 
and password. The Network Password that is provided is a temporary password and must be 
changed in the Kroll system. 

Since technicians do not have license numbers, they are viewed as delegates and must 

associate with a pharmacist on duty in order to submit prescriptions and view the Pharmacy 

Network. The process of association must be performed by a licensed pharmacist. 

Changing the Network Password 

Once a user has been registered with NLCHI, they will receive notice of their Network username 

and password. The provided Network password is temporary and must be changed via the Kroll 

system. 

 From the Alt-X Start screen, go to Network > Change Network Password. 1.

 Enter your login credentials. 2.

 The Network Password Change form will display. Enter your temporary network password 3.
in the Old Password field and the new network password in the New Password and Retype 
New Password fields. 

 

NOTE: The Network Password must be 8 characters long and contain an uppercase letter, a 

lower case letter, and a number. 

 Click OK or press the Enter key on your keyboard. 4.
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Associating a Delegate with a Pharmacist 

DIS refers to pharmacy technician as ‘delegates’. Because technicians do not have license 
numbers, they must electronically associate with a pharmacist in order to submit prescriptions 
and view the Pharmacy Network. The process of association must be performed by a licensed 
pharmacist. 

 From the Alt-X Start screen, go to File > Users > Associate Pharmacist. 1.

 The Pharmacist Association Form will display.  2.

a) Enter the Pharmacist Initials and Password. 

b) Place a checkmark next to the technician(s) you want to associate with the 

pharmacist.  

c) Click Associate. 

NOTE: Pharmacist associations cannot be extended beyond 24 hours and will automatically 

disassociate at 23:59 daily unless an earlier time is specified. 
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Disassociating a Delegate from a Pharmacist 

 From the Alt-X Start screen, go to File > Users > Disassociate Pharmacist.  1.

 Enter your login credentials and click OK. All technicians associated with the specified 2.
pharmacist will be disassociated. 

Network Patient Search 

There are a number of options available to find patient information on the Pharmacy Network. 

The best option depends on the situation and the three scenarios are described next. 

Scenario 1 - New Patient (Does Not Exist on Local System) 

 Call up the F3 - Patient screen and perform a patient search. 1.

 Confirm that the patient does not exist in the local Kroll system and click Insert or press the 2.
Insert key on your keyboard. 

 A prompt will display asking if you want to search the Network for the patient. Answer Yes. 3.

 Enter all available patient information in the Network Patient Search fields and click Search 4.
or press Enter on your keyboard. 

NOTE: If the Medical Care Plan (MCP) number is unavailable, the patient’s first and last name 

must be entered to execute the search. If more than 25 matches are returned, zero records 

will be displayed by the Network. Enter as much search criteria as possible to avoid this. 
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 Highlight the applicable patient record from the Network results and click Select or press 5.
the Enter key on your keyboard.  

 

 The Update Patient Demographics from Network screen will appear displaying the patient 6.
information available on the Network. Place a checkmark next to the items you want 
populated in the local patient profile and click Update. 
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 The F3 - Patient screen will display. Complete the remaining patient information fields and 7.
click Save. This will synchronize the local patient information with the Network. When 
synchronization is complete, a cloud will display next to the NL.DIS field indicating the 
patient is synced with DIS. 

 

Scenario 2 - New Patient (Does Not Exist in the Client Registry) 

 Complete steps 1-6 of Scenario 1. 1.

 If no records are returned from the Network, click Add New Patient to Network. 2.

 

 A prompt will appear informing you that this is a new patient on your local system and that 3.
it will be added to the Network once you save the changes to the local patient. Click OK. 
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 The F3 - Patient screen will display. Complete the patient information fields and click Save. 4.
This will synchronize the local patient information with the Network.  

 

NOTE: In order for local patient information to synchronize with the Client Registry the first 

and last name, full address including postal code, gender, phone number, and date of birth 

must be entered into the patient card. Failure to enter this information will elicit an error 

response from the Network when synchronizing. 

Scenario 3 - Existing Local Patient (Not Synchronized to the 

Client Registry) 

 Call up the F3 - Patient screen for the selected patient and select Network > Synchronize 1.
Patient. 

 The (Network) Patient Search form will display prompting you to search for the patient 2.
record on the Network. Click Search or press Enter on your keyboard. 
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 Highlight the patient entry and click Select or press the Enter key on your keyboard.  3.

 

 The Update Patient Demographics from Network window will appear. Verify the 4.
information you wish to pull into the patient card and click Update. 

 

NOTE: If the local patient information is already synchronized with the Client Registry, a 

message stating ‘This patient is already synchronized to the network’ will display upon 

accessing Network > Synchronize Patient. 
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Deleting a Patient Record  

A patient can only be deleted if he or she has no associated records on the Network. 

 Call up the patient in the F3 - Patient screen. 1.

 Select Patient > Delete. 2.

 

 A prompt will appear asking if you are sure you want to delete the patient. Answer Yes. 3.
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Searching for a Doctor on the Provider Registry  

This section explains how to perform a doctor search on the provider registry. 

 Go to the F7 - Doctor Screen and perform a doctor search. Ensure that the doctor does not 1.
exist in the local system. 

 Click Search Network to perform a doctor search on the pharmacy Network. 2.

 

 The (Network) Doctor Search screen will appear. Perform a doctor search and click Search 3.
or press the Enter key on your keyboard. 

 

 Highlight the doctor record from the results and click Select or press the Enter key on your 4.
keyboard. 
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 The Update Doctor from Network screen will appear, displaying information missing from 5.
the local doctor record. Click Update. 

 

NOTE: There will be two doctor license numbers once the doctor record has been 

synchronized. The Primary License Number is used for financial billing (i.e., NLPDP) while the 

Alternate License Number is used for adjudication to the DIS. These two numbers are 

different and both are required. 
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Filling Prescriptions on the Newfoundland and 

Labrador DIS 

Not all patients that receive prescriptions in Newfoundland and Labrador will have a Medical 

Care Plan (MCP) number. As a result, an MCP number is not required to fill prescriptions in the 

province. However, regardless of whether a patient has a MCP number, their prescriptions still 

require logging on the DIS. Logging of prescriptions on the DIS is referred to as ‘clinical 

recording’. Recording of prescriptions on the DIS from Kroll is done through the NL.DIS 

(Newfoundland and Labrador Drug Information Systems) plan. 

All patients in the database require a NL.DIS plan in their F3 - Patient screen. When available, 

use the patient’s Medical Care Plan (MCP) number to populate the Client ID field of the NL.DIS 

plan card. The NL.DIS plan should always be the last adjudicated plan if the patient has other 

financial coverage (e.g., NLPDP, AHE, ESI, CS, etc.). Patients with provincial coverage (i.e., social 

services, low income, and seniors) will use their existing NLPDP plan entry for financial 

adjudication while using the new NL.DIS plan for clinical recording. 

Dispensing a New Rx (Inferred) 

 Call up the F12 screen and fill out the Rx fields. Ensure the last plan is NL.DIS, followed by 1.
Cash. The NL.DIS plan will be marked as ‘DUE Only’. 

 

 Click F12 - Fill Rx or press the F12 key on your keyboard. The fiscal plan(s) will be 2.
adjudicated and the Rx will then be sent to NL.DIS.  

  



 Newfoundland and Labrador Drug Information System 

 

 

15 

 The CeRx Adjudication Response screen will appear, displaying any errors, warnings, or 3.
messages that have been returned from NL.DIS. Errors and warnings will need to be 
managed before the Rx can be completed. To do so, highlight the warning or error and 
select one of the options described below. 

 

 P -  View Network Profile: If selected, the (Network) Patient Profile screen will 
display. Enter a reason for accessing the profile. 

 M - Manage: If selected, you will be prompted to enter a reason for bypassing the 
error. Multiple errors can be managed at the same time and sent to NL.DIS. 

 D - Detail: If selected, the (Network) Detected Issue Detail screen will display, allowing 
you to view detailed information about the error or warning. 

 

 Click OK or press the Enter key on your keyboard to acknowledge the errors, warnings, or 4.
messages or Cancel Rx to reverse the transaction. 
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NOTE: On the (Network) Patient Profile, any orders that have been managed will show an 

orange icon ( ) to the left of the Rx entry. 

 

Creating Prescription Order (Unfill) 

 Complete the Rx fields on the F12 screen. 1.

 Select Make Rx Unfilled from the right navigation pane.  2.

 

 Click F12 - Unfill Rx or press the F12 key on your keyboard. The Rx will bypass the fiscal 3.
plans and adjudicate through NL.DIS for prescription logging and will show a status of 
‘Unfilled’ in the Network profile. 
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Network Options from the Filling Screen 

You have the ability to add additional information to the Rx order and dispense information 

that is sent to the Network during the filling process. Rx order information can be entered only 

once and contains information that is applicable to the prescription as a whole. Dispense 

information can be entered each time a prescription is filled or refilled; this information is 

specific to the particular fill. Entering Rx order and dispense information is optional. 

 From the F12 screen, go to Network > Edit Rx Order / Dispense Information. 1.

 The Rx Order / Dispense Information screen will display. Complete the fields and click OK. 2.

 

Rx Order section: 

 Note: Enter a note that will apply to all subsequent fills for the Rx. 

 Patient Measurement - Height: Enter the patient’s height in centimeters, feet, inches, 
or meters. 

 Patient Measurement - Weight: Enter the patient’s weight in grams, kilograms, ounces, 
or pounds. 

 Treatment Type: Select As Needed, Continuous/Chronic, One Time, or Short 
Term/Acute from the menu. 

 Substitution Not Allowed Reason: Select a reason why drug substitutions are not 
allowed, if this applies to the Rx. Options include Not Specified, Allergy/Intolerance, 
Clinical Trial, Compliance Concern, Patient Choice, or Therapeutic Characteristics. 
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 Dispense section: 

 Note: Enter a note that is specific to the particular fill (not necessarily to the Rx order as 
a whole). 

 Substitution Type: If a drug substitution is being made to the particular fill, indicate if 
the substitution is Formulary, Generic, or Therapeutic. 

 Substitution Reason: If a drug substitution is being made to the particular fill, indicate if 
the reason for the substitution is Not Specified, Continuing Therapy, Formulary Policy, 
Out of Stock, or Regulatory Requirement. 

 Quantity Units of Measure (UOM): Select a unit of measure for the medication. Options 
include Bottle, Fluid Ounce, Litre, and Milliliter. 

 Click F12 - Fill Rx. 3.

Retrieve Rx Order/Dispense Information 

 Call up the F3 - Patient profile for the patient. 1.

 Go to Network > Profiles. 2.

 The (Network) Patient Profile screen will appear. Highlight the Rx and click Detail. 3.

 

The (Network) Medication Order Detail screen will appear. 
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Filling an Rx for a Device Using OPINIONS 

Pharmacies need to bill provincial and private drug plans for products and services that do not 

have Drug Identification Numbers (DINs), also known as Non-Drug Products or Devices. The 

Atlantic Pharmaceutical Services Inc. (APSI) has designed a web based PIN process called 

OPINIONS (Online Product Identification Number Index of Nova Scotia). Each OPINIONS number 

corresponds to a specific product and pack size, or a specific service; this number is used as a 

Pseudo-DIN to adjudicate through the NL.DIS plan for clinical recording. 

Anyone can subscribe to the Online Product Identification Number Index of Nova Scotia 

(OPINIONS). Individuals who are present subscribers to one or more APSI Regional Price Guides 

will have free access to OPINIONS http://opinions.atlanticpharmaceutical.ca/. Subscription to 

OPINIONS may be obtained by contacting APSI. 

Adding an OPINIONS DIN  

 Perform a non-drug product search on the F5 - Drug search screen. Double-click the drug 1.
record. 

 Change the DIN type to OPIN - OPINIONS. 2.

 

 Place a checkmark next to Device. 3.

 

http://opinions.atlanticpharmaceutical.ca/
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Filling Prescription for a Device using OPINIONS 

 Call up the F12 screen and fill out the Rx fields. Ensure that NL.DIS is the last adjudicated 1.
plan in the prescription. 

 Click F12 - Fill Rx. An adjudication response screen will display indicating that the device 2.
dispense was successful. 

On the (Network) Patient Profile, the non-drug product will be indicate as Device 

 

Mixture Rxs 

When adjudicating a mixture to NL.DIS, please note that the DINs submitted for the Rx are 

pulled from the components of the mixture and not from the mixture card itself. The DIN of 

each component is sent to the Network and verified against a database of available DINs and 

PINs. If all the components of a mixture contain valid DINs that are recognized by the Network, 

no further action is required to successfully log the mixture prescription on the DIS.  

For example, when a mixture of Hyderm 1% Cream in Clotrimaderm 1% Cream (1:1) is sent to 

the Network, the Hyderm 1% DIN of 00716839 and the Clotrimaderm 1% DIN of 00812383 is 

recognized by the Network and successfully logs the prescriptions without the addition of any 

PINs (i.e., pseudo DINs). 

When a mixture contains a component or components without valid DINs, NLCHI assigned PINs 

must be added to the component’s drug card in order to successfully adjudicate to NL.DIS. 

NLCHI assigned PINs can be found here or by calling the NLCHI helpdesk at 1-877-752-6006. 

http://www.nlchi.nl.ca/pdf/NL_PharmacyNetwork_PinList_for_publication.pdf


 Newfoundland and Labrador Drug Information System 

 

 

21 

For example, a mixture of “Hydrocortisone Pwd 1% in Clotrimaderm 1% cream” contains 

Hydrocortisone powder which does NOT have a valid DIN; Clotrimaderm has a valid DIN of 

00812382. In this case, the user must look on the NL Pharmacy Network PIN List or call NLCHI to 

find the assigned PIN for Hydrocortisone Powder and add it to the F5-Drug Card as a pseudo 

DIN for the NL.DIS plan. 

There is no PIN (i.e., pseudo DIN) for NL.DIS in the Plans tab for the mixture card: 

 

The Hydrocortisone Powder F5-Drug Card will require a NLCHI assigned PIN (i.e., pseudo DIN) 

for adjudication to the NL.DIS plan because Hydrocortisone Powder does not have a valid DIN. 

(In this case, an arbitrary “DIN” of 00888006 has been assigned to the drug card). 

 

The NLCHI authorized PIN for Hydrocortisone powder is 77750237: 
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The PIN (i.e., pseudo DIN) entry in the Plans tab of the hydrocortisone powder drug card will 

look as follows: 

 

NOTE: In the Drug-Plan Information form, the PIN is set to PDIN from the corresponding 

dropdown menu. If the dropdown is set to anything other than PDIN, the prescription will be 

rejected by NL.DIS. 

The Covered flag should be unchecked because NL.DIS does not financially cover the mixture. 

 

The Clotrimaderm 1% Cream drug card will remain exactly the same without the need for a 

NLCHI assigned PIN because it already has a valid DIN of 00812382: 

 

To summarize, all components of a mixture that do not have valid DINs must contain a pseudo 

DIN entry for NL.DIS containing a NLCHI assigned PIN. Once that is complete, you can adjudicate 

the mixture to the Pharmacy Network.  

  



 Newfoundland and Labrador Drug Information System 

 

 

23 

On the Network Patient Profile Order Details screen, the mixture components are listed with 

their respective quantities. 

 

 

NOTE: NL.DIS pseudo DINs should never be added to the actual mixture card itself because 

the DINs are pulled from the actual components of the mixture. 
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Filling a Non-Prescribed (OTC) Medication (Not Dispensed) 

Prescriptions filled for other medications such as Gravol, Baby Aspirin, Vitamins, etc., are often 

marked as Not Dispensed in Kroll. When a Not Dispensed Rx is filled to the DIS, a mandatory 

stop date for the prescription must be entered.  

 Call up the F12 screen and fill out the Rx fields.  1.

 Go to Rx > Make Rx Not Dispensed, or select Make Rx Not Dispensed from the right 2.
navigation pane. 

 

 Click F12 - Fill Rx or press the F12 key on your keyboard. 3.

 On (Network) Patient Profile, the Not Dispensed Rx will be indicated as Other Medication.  4.
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Stock Transfers 

When filling a stock transfer, you must determine if the receiving pharmacy/medical office 

exists in the local Kroll system as a patient. In the event that the receiving pharmacy/medical 

office does not exist in the system, it must be added. 

Adding a Stock Transfer Store 

 Call up the F3 - Patient screen and perform a search for the stock transfer location. Ensure 1.
the stock transfer does not already exist in the system. 

 Click Insert to add a new stock transfer location.  2.

 

 A prompt will display asking if you want to search the Network for the patient. Answer No. 3.
Stock transfer locations are not listed as patients on the Network. 

 A blank F3 - Patient profile will display. Complete the fields with information for the stock 4.
transfer location. Make sure the Patient Type is set to the appropriate type (Pharmacy or 
Doctor’s office). 
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NOTE: If you are prompted to synchronize the local patient to the Network, click Cancel; do 

not attempt to synchronize. 

 Locate the Plans section and click Ins or press the Insert key on your keyboard. 5.

 

 The Patient Plan Information form will appear. Select NLSTOCK - NL Centre for Health 6.
Information (Stock Transfer) from the Plan menu and click Save. 

 

 Click Save to save the stock transfer store record. 7.
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Filling a Stock Transfer 

 Call up the F3 - Patient screen and perform a search for the stock transfer location. 1.

 Double-click the stock transfer record and click F12 - New Rx. 2.

 Complete the Rx fields. Ensure the doctor field contains a dispensing pharmacist or a 3.
licensed doctor. 

 Go to Rx > Make Rx Stock Transfer or select Make Rx Stock Transfer from the right 4.
navigation pane. 

 

 Click F12 - Fill Rx or press the F12 key on your keyboard. 5.

 The (Network) Location Search screen will appear, prompting you to associate the patient 6.
with a location. Click Search. 
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 Select the stock transfer location from the Network results and click Select. 7.

 

NOTE: If the stock transfer location does not display in the search results it must be manually 

added to NLCHI. Call NLCHI support at 1-877-752-6006. 

 The CeRx Adjudication Response screen will appear, indicating that The Office Supply 8.
Dispense was successful. Click OK. 

The fields on the Patient Plan Information form will be populated with read-only data from 
the Network: 
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Out-of-Province Patients 

Prescriptions filled for out-of-province patients require logging on the Drug Information System 

(DIS). Since out-of-province patients do not have Medical Care Plan (MCP) Numbers, the Client 

ID will be left blank when inserting the NL.DIS plan. Otherwise, the process of adding a patient 

and filling a prescription are the same as in-province patients. 

Adding an Out-of-Province Patient 

 Call up the F3 - Patient screen and perform a patient search. Ensure that the patient does 1.
not already exist in the system. 

 Click Insert.  2.

 A prompt will display asking if you want to search the Network for the patient. Answer Yes. 3.

 If the patient does not exist on the Network, select Add New Patient to Network. 4.

 

 A message will appear indicating that the patient will be added to the Network once you 5.
save changes to the local patient record. Click OK. 

 A blank F3 - Patient profile will appear. Complete the fields with the patient’s information. 6.

 Locate the Plans section and click Ins or press the Insert key on your keyboard. 7.

 

 The Patient Plan Information form will appear. Select NLDIS - NL Centre for Health 8.
Information from the Plan menu. Leave all other fields blank. Click Save. 

 Click Save to synchronize the local patient record with the Network.  9.
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Once complete, a response message from the Network will display indicating that the 
transaction was successful. 

Animals 

Prescriptions filled for animals are not recorded on the Drug Information System. As such, the 

patient card does not need to be synchronized with the Network prior to filling an Rx, and there 

will not be a patient Network profile available for this animal. 

NOTE: Prescriptions filled for animals will bypass the DIS and be stored locally only. NLCHI 

can perform audits on patients marked as Animal to prevent circumventing the Network 

unnecessarily. 

Creating an Animal Record 

 Call up the F3 - Patient screen and perform a patient search. Ensure that the patient does 1.
not already exist in the system. 

 Click Insert.  2.

 A prompt will display asking if you want to search the Network for the patient. Answer No. 3.

 A blank F3 - Patient screen will appear. Complete the patient fields. 4.

 In the General tab, select Animal from the Patient Type list. Enter the type of animal 5.
(optional). 

 

 Click Save to save the animal record. 6.



 Newfoundland and Labrador Drug Information System 

 

 

31 

Cancelling a Prescription 

This section explains how to cancel a prescription. 

 Call up the local patient profile from the F3 - Patient card by accessing Profile > All Rxs or 1.
pressing Shift-F3 on the keyboard. 

 Highlight the Rx that needs to be cancelled and click C - Cancel or press C on the keyboard. 2.

 

3. If the correct prescription is being called up for cancellation, answer Yes when asked ‘Are you 

sure you want to Cancel this Rx?’ 

NOTE: Select Cancel and Refill if you want to reverse the claim, modify it, and then resend it 

immediately. 

 

 If you are cancelling the first fill of a prescription, the following screen will display. Select 3.
the appropriate option: 
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a. Make this Rx Unfilled: Selecting this option will mark the local Rx as ‘unfilled’ and leave 

the prescription order on the NL.DIS. The dispense will be retracted. 

 

b. Filled in Error – Remove from profile: Selecting this option will mark the Rx as a mistake 
in the local system and place it into the Rxs Filled in Error profile. The Network entry will 
be retracted and will not appear in the (Network) Patient Profile.  

NOTE: Cancelling a refilled Rx prescription in Kroll will mark the associated Network 

dispense as ‘Cancelled’ on NL.DIS. 
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Transferring Prescriptions 

This section explains how to transfer Rxs to and from other pharmacies. 

Transfer Rx to Another Store 

When another pharmacy contacts you for a prescription transfer, use the Transfer Rx to 

Another Store’ function as you would have prior to the DIS integration. Your local prescription 

will be made inactive and the transfer information will be sent to NL. DIS – the Network 

prescription will remain active. When the other pharmacy invokes their ‘Transfer From’ 

function against this Rx, their new dispense will be recorded against their pharmacy. 

 Highlight the Rx(s) you want to transfer 1.

 Right click the Rx or select Extra Functions > Transfer Rx to Another Store. 2.
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 Search for the location requesting the transfer. If not in system, click New. 3.

 

 Create Store form will open. Click Search Network. 4.

 

  



 Newfoundland and Labrador Drug Information System 

 

 

35 

 The (Network) Location Search form will appear. Click Search. 5.

 

 Highlight the appropriate search result and click Select or press the Enter key on your 6.
keyboard.  

 

 Update Location from Network window will appear. Select the fields you want to update. 7.
The Network ID is required to perform a transfer. Click Update or press the Enter key on 
your keyboard.  
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 The store information will populate in the Create Store form 8.

 

 In the Transfer Out Rx(s) form, the pharmacy’s information will populate. Enter the 9.
Pharmacist Name and click o Transfer Out Eligible Rxs, or press the Enter key on your 
keyboard. 
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 Locally, the Rx will show a status of Inact (Transferred Out); on the (Network) Patient 10.
Profile, the Order is now owned by the transferred-to pharmacy. 
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Creating Local Rx (Transferring Rx from another Store) 

When transferring a prescription in from another Newfoundland and Labrador pharmacy, call 

the other pharmacy and request a transfer. The location will perform the transfer-out function. 

Once complete, access the (Network) Patient Profile, locate the Rx, and use the Create Local 

Rx function. By doing this, the original prescription order is maintained on DIS. Simply creating a 

new Rx on Kroll and manually invoking the Transfer Rx from another Store function will create 

a duplicate order on the DIS with no reference to the original Rx. Both the original and new 

order will show as active prescriptions, and will generate an unnecessary management error.  

 To create a local Rx, highlight the Network Rx(s) to be transferred in and filled locally. Select 1.
Extra Functions > Create Local Rx. 
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 The DIS “Create Local Rx” Validation will appear indicating if the order is valid to transfer in 2.
or not. Click Continue or press the Enter key on your keyboard. 

 

 The Din or GCN will appear in the Search Criteria field. Select the DIN you wish to use from 3.
the search results. 

 

 In the F12 screen, select Transfer Rx From Another Store form from the right navigation 4.
pane.  
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 Complete the Transfer Rx from other store form. Click OK or press the Enter key on your 5.
keyboard. 

 

 The Create Local Rx- Network Order form will appear. Click Close. The order information 6.
will be pulled from the Network and automatically inserted in the F12 screen. 

 



 Newfoundland and Labrador Drug Information System 

 

 

41 

Note: To access the Create Local Rx - Network Rx Order form again after you have closed it, 

select Network > View “Create local Rx” information from the F12 screen. 

 

 Press F12 to dispense the Rx. 7.

Patient Allergies/Adverse Reaction 

Recording patient allergies and adverse reaction on DIS is an integral part of creating a 

comprehensive Electronic Health Record (EHR) for Newfoundland and Labrador residents. The 

availability of this information allows pharmacists and other health care professionals make 

optimal drug therapy decisions. The following section describes how to add 

allergies/intolerances to DIS, and how to retrieve them through Kroll. 

Adding an Allergy 

 Call up the F3 - Patient screen for the selected patient.  1.

 Locate the Allergies section and click Ins or press the Insert key on your keyboard. 2.
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 The Select an Allergy screen will appear. Perform an allergy search, highlight the correct 3.
allergy, and click Select. 

 

 Optionally, complete the Patient Allergy Information form and click OK. 4.

  

The Network patient profile will display any entered allergies. 
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The coloured data bars on the left side of each allergy entries indicate if the local allergy 
records match DIS allergy records. Place your cursor over the data bars to see which entries 
need to be synchronized. 

 Red (Local): A red-local data bar indicates that the allergy entry exists on the local 
system only, but is not synchronized to a DIS allergy record. 

 
 Yellow (Network):  A yellow-network data bar indicates that the allergy entry exists on 

the Network (i.e. DIS) only, but is not synchronized with a local allergy record. 

 

 Green (Synced):  A green-synced data bar indicates that the allergy entry exists locally 
and is synchronized with a DIS allergy record. This is the desired outcome for all allergy 
entries because it indicates consistency between local and DIS records. 

 

 Gray (Network):  A gray-network data bar indicates that an allergy is completed or 
expired on the network and does NOT need to be synchronized to the local system. 

 

 Click OK at the bottom of the Patient Network Profile screen, or press the Enter key on your 5.
keyboard. 

 A prompt will appear asking if you want to record the transaction as an allergy or an 6.
adverse reaction (not screened).  Select An Allergy. 
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 The (Network) Add/Update Allergy form will appear.  7.

a) Select an Allergy/Intolerance Type. 

b) Identify if the Severity level is High, Low, or Moderate. 

c) Identify if the indicated allergy is Certain or Not Certain. 

d) The Effective Date is the date the allergy was acknowledged by the patient. The date 

will default to today’s date but can be edited. 

 

 Select from the Reported By list. 8.

 If you select Patient, the Date Reported field will be required. 

 

 If you select Relative/Responsible Person, the Date Reported, Last Name, First 
Name, and Relationship fields are required. If the relative has a patient profile in the 
system, click F2 - Select existing patient to perform a patient search.  
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 If you select Health Care Provider, the Date Reported, Last Name, First Name, 
and Provider fields are required. If the health care provider has a prescriber 
profile in the system, click F2 - Select an existing doctor to perform a doctor 
search. 

 

 Any comments entered in the Patient Allergy Information form will display in the 9.
Comments field. Enter any additional comments or delete the existing comment if you do 
not want it to be recorded on the DIS. 

 

 Click OK or press the Enter key on your keyboard. 10.

  



 Newfoundland and Labrador Drug Information System 

 

 

46 

Adding an Adverse Reaction 

An adverse reaction is any unexpected or dangerous reaction to a drug. It is an unwanted effect 

caused by the administration of a drug. The onset of the adverse reaction may be sudden or 

develop over time. 

 Complete steps 1-5 of the Adding an Allergy section. 1.

 A prompt will display asking how you want to send to DIS as an allergy or an adverse 2.
reaction (not screened). Select An Adverse Reaction (not screened). 

 

 The (Network) Add/Update Adverse Reaction form will appear.  3.

 To select a Reaction Type, begin typing or click F2 to search. Perform a search, highlight 
the correct entry, and click Select. 

 Enter a description of the reaction in the Reaction Text field (optional). 

 Identify if the Severity level is High, Low, or Moderate. 

 Enter an Exposure Method from the drop down (optional). 

 The Effective Date is the date the adverse reaction was acknowledged by the patient. 
The date will default to today’s date but can be edited. 

 Select from the Reported By menu (optional) 

 If you select Patient, the Date Reported field will be required. 
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 If you select Relative/Responsible Person, the Date Reported, Last Name, First 
Name, and Relationship fields are required. If the relative has a patient profile in the 
system, click F2 - Select existing patient to perform a patient search.  

 

 If you select Health Care Provider, the Date Reported, Last Name, First Name, Lic #, 
and Provider fields will be required. If the health care provider has a prescriber 
profile in the system, click F2 - Select an existing doctor to perform a doctor search. 

 

 Any comments entered in the Patient Allergy Information form will appear in the 
Comments field. Enter any additional comments or delete the existing comment if you 
do not want it to be recorded on the DIS. 
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 Click OK or press the Enter key on your keyboard. 4.

Removing an Allergy or Adverse Reaction 

Patient allergies can be deleted locally on Kroll. You can decide whether you want to mark the 

allergy/adverse reaction as completed or expired on the Network or deleted and removed from 

the Network. 

Complete or Expired Allergies/Adverse Reactions 

 Call up the F3 - Patient screen and perform a patient search. 1.

 Locate the Allergies section and highlight the allergy or adverse reaction you want to delete 2.
and click Del or press the Delete key on your keyboard. 

 A prompt will display asking ‘Are you sure you want to delete this allergy/intolerance?’ 3.
Answer Yes. 

 Another prompt will display asking, ‘This allergy is linked to a network record. How would 4.
you like to Proceed?’ Choose Complete/expire the network allergy/intolerance. 

 

The (Network) Patient Profile screen will show a grey data bar and a status of Completed. 
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Deleting an Allergy/Adverse Reaction 

 Call up the F3 - Patient screen and perform a patient search. 1.

 Locate the Allergies section and highlight the allergy or adverse reaction you want to delete 2.
and click Del or press the Delete key on your keyboard. 

 A prompt will display asking ‘Are you sure you want to delete this allergy/intolerance?’ 3.
Answer Yes. 

 Another prompt will display asking, ‘This allergy is linked to a network record. How would 4.
you like to proceed?’ Click Retract the network allergy/intolerance. The Allergy/Adverse 
Reaction will be removed both locally and from the Network. 

 

NOTE: Once an allergy/adverse reaction have been retracted it cannot be reversed. 
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Retrieving Allergies/Adverse Reactions from the Network 

 Call up the F3 - Patient screen and perform a patient search. 1.

 Go to Network > Profile.  2.

 The Select the Profiles to query form will appear. Check Allergies and Adverse Reactions 3.
and select a reason for accessing the profile. Click OK. 
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 The (Network) Patient Profile screen will appear with Allergies and Adverse Reactions tabs 4.
displayed across the top. To view details of an allergy or adverse reaction record, highlight 
the record and click Detail. 
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 The (Network) Allergy Detail screen will appear, displaying Allergy/Intolerance, Recorded 5.
By/At, Supporting Information, and Notes that pertain to the selected record. 

 

 Click OK to close the (Network) Allergy Detail screen. 6.
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Medical Conditions 

Recording patient medical conditions on DIS is an integral part of creating a comprehensive 

Electronic Health Record (EHR) for Newfoundland and Labrador residents. The availability of 

this information allows pharmacists and other health care professionals make optimal drug 

therapy decisions. The following section describes how to add medical conditions to DIS, and 

how to retrieve them through Kroll. 

Adding a Medical Condition to the Network 

 Call up the F3 - Patient screen and perform a patient search. 1.

 Locate the Medical Conditions section and click Ins or press the Insert key on your 2.
keyboard. 

 

 The Select a Condition screen will appear. Perform a condition search, highlight the correct 3.
condition, and click Select. 
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 Complete the Patient Condition Information form and click OK. 4.

 

 The (Network) Add/Update Medical Condition form will appear. 5.

 The Start Date is the date the condition was acknowledged by the patient. The date 
will default to today’s date but can be edited. 

 If available, enter the date the patient was relieved of the medical condition in the 
Stop Date field. 

 Check the Chronic flag to indicate if the condition is persistent or recurrent. 

 

 Select from the Reported By menu. 6.

 If you select Patient, the Date Reported field will be required. 

 

 If you select Relative/Responsible Person, the Date Reported, Last Name, First 
Name, and Relationship fields will be required. If the relative has a patient profile in 
the system, click F2 - Select existing patient to perform a patient search.  
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 If you select Health Care Provider, the Date Reported, Last Name, First Name, and 
Provider fields will berequired. If the health care provider has a prescriber profile in 
the system, click F2 - Select an existing doctor to perform a doctor search. 

 

 Any comments entered in the Patient Condition Information form will appear in the 7.
Comments field. Enter any additional comments or delete the existing comment if you do 
not want it to be recorded on the DIS. 

 Click OK or press the Enter key on your keyboard.  8.

Retrieving Medical Conditions from the Network 

 Call up the F3 - Patient screen and perform a patient search. 1.

 Go to Network > Profile.  2.

 The Select the Profiles to query form will appear. Check Medical Conditions and select a 3.
reason for accessing the profile. Click OK. 
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 The (Network) Patient Profile screen will appear. To view details of a medical condition 4.
record, highlight the record and click Detail. 

 

 The (Network) Medical Condition Detail screen will appear, displaying Condition, Recorded 5.
By/At, and Notes information that pertain to the selected record. 

 

 Click OK to close the (Network) Medical Condition Detail screen. 6.
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Removing a Medical Condition 

Patient medical conditions can be deleted locally in Kroll. You can decide whether to mark the 

Medical condition are completed or expired or retract it off the network 

Completing/Expiring Network Conditions 

 On the patient card, highlight the medical condition you want to delete. Click on Del or 1.
press the Delete button on keyboard. 

 A prompt will appear asking if you are sure you want to delete the condition. Answer Yes. 2.

 

 Select Complete/expire the network condition. 3.
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The medical condition will be removed locally. On the network, it will show a status of 
Completed. 

 

Retracting Medical Conditions 

 On the patient card, highlight the Medical Condition to delete. Click on Del or hit the delete 1.
button on keyboard. 

 A prompt will appear asking if you are sure you want to delete the condition. Answer Yes. 2.

 Select Retract the network condition. 3.

 

 The medical condition will be removed locally and from the Network. 4.
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Network Menu 

Items in the Network menu can be accessed by calling up a patient in the F3 - Patient screen 

and selecting the Network dropdown menu. 
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Verify Patient Demographics 

The Verify Patient Demographics network function is used to validate local patient 

information, such as address and phone number, against Network patient information. 

 Call up the F3 - Patient screen and go to Network > Verify Patient Demographics. 1.

 If there are no patient demographic differences between the local and Network 2.
information, the  following message will display: 

 

If there are differences between the local and Network patient demographics, the Patient 
Update Form will display with options to update the local information to match what 
displays on the Network. 
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 Flag the information that needs to be updated and press Enter on the keyboard or click 3.
Update. 

 

Profile 

 Call up the F3 - Patient screen and go to Network > Profile. 1.

 From the Select the Profiles to query form, check elements of the (Network) Patient Profile 2.
that need to be retrieved. Enter the number of months of data being retrieved from the 
Network. Enter a reason for accessing the profile. 

NOTE: Click Select All to quickly choose all profile selections. Click Deselect All to quickly 

remove all profile selections. 

 Once profile selections have been made, press Enter on the keyboard or click OK to 3.
continue. 
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 Click the tabs located on the top of the Patient Network Profile to access the 4.
corresponding information. 

 

 Profile: The profile is the summary of all prescriptions filled for a patient. 

 Allergies: List the drugs and/or drug groups the patient is allergic to. 

 Adverse Reactions: Lists the reactions a patient has towards certain medications. 

 Medical Conditions: Lists the patient’s medical conditions. 

 Immunizations: List the immunizations received by the patient. 

 Services: Lists the professional services received by the patient. 

 Observations: Lists health related statistics pertaining to the patient such as blood 

pressure, sugar level, respiratory rate, etc. 

 Notes: The notes section allows pharmacy user to enter additional information 

related to topics such as “Diagnostic image”, “Immunization”, “Medication”, etc. 

NOTE: To restrict and refine search results coming back from the Pharmacy Network, an 

advanced search can be performed. Narrow the search parameters by checking the 

Advanced flag and entering additional search criteria. Press Enter on the keyboard or click 

Filter to obtain Network results. 
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 To view prescription details on the Patient Network Profile, highlight the Rx record and 5.
either: 

a) Type D for detail 

b) Click Detail 

c) Double left click for Detail 

d) Right-click the order and select Detail. 

 

 The (Network) Medication Order Detail screen will appear, displaying the details of the 6.
prescription. It will always display the Dispenses tab first. Click on the tabs located on the 
top of the screen to access corresponding information. 

 

 Click OK to close the (Network) Medication Order Detail screen. 7.
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Unfilled Profile 

The Unfilled Profile filters the patient Network profile to prescriptions that are on hold (i.e., not 

filled). 

 Call up the F3 - Patient screen and go to Network > Unfilled Profile. 1.

 A list of never-dispensed prescriptions for the patient will be returned by the Network. 2.
Enter a reason for accessing the patient Network profile (optional). 

 

 To view prescription details on the Patient Network Profile, highlight the Rx record and 3.
either: 

a) Type D for detail. 

b) Click Detail. 

c) Double-click the record. 

d) Right-click the order and select Detail. 
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 The (Network) Medication Order Detail window will appear with the details of the unfilled 4.
prescription displayed. Click on the tabs located on the top of the screen to access 
corresponding information. 

 

 Click OK to close the (Network) Medication Order Detail screen. 5.
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Not Dispensed Profile 

The Not Dispensed profile filters prescriptions coming back from the Network to entries that 

are considered ‘other’ medications, such as Gravol, Baby Aspirin, vitamins, etc. 

 Call up the F3 - Patient screen and select Network > Not Dispensed Profile. 1.

 

 To view prescription details on the Patient Network Profile, highlight the Rx record and 2.
either: 

a) Type D for detail. 

b) Click Detail. 

c) Double-click the record. 

d) Right-click the order and select Detail. 
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 The (Network) Medication Order Detail screen will appear with the details of the Not 3.
Dispensed prescription displayed. Click the tabs located on the top of the screen to access 
corresponding information. 

 

 Click OK to close the (Network) Medication Order Detail screen. 4.

Add Observation 

  Call up the F3 - Patient screen and select Network > Add Observation. 1.

  Select a Measurement Type. 2.
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 Blood Pressure: Enter the Systolic and Diastolic pressure along with the date that the    
measurement was taken. Optional comments can also be added. 

 

 Glucose - Automatic/Manual: Enter the glucose reading as measured in millimoles per 
litre, along with the date that the measurement was taken. Optional comments can also 
be added. 
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 Height - Measured/Stated: Enter the patient’s height in the Value field and select a unit 
of measure from the menu. Optional comments can also be added. 

 
 

 Pulse: Enter the pulse rate as measured in beats per minute. Enter the date that the 
measurement was taken in the Effective Date field. Optional comments can also be 
added. 
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 Respiratory Rate: Enter the number of breaths taken per minute by the patient. Enter 
the date that the measurement was taken in the Effective Date field. Optional 
comments can also be added. 

 

 Weight – Measured/Stated: Enter the patient’s weight in the Value field and select a 
unit of measure from the menu. Enter the date the measurement was taken in the 
Effective Date field. Optional comments can also be added. 

 

 Click OK to save your changes. This will synchronize the observation with the Network. 3.
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Add Professional Service 

Users perform many types of services for patients which they may record on the local Kroll 

system for their own use, and may also wish to record this information on the DIS to be viewed 

by all authorized providers.  

Some examples of professional services that may be recorded on the DIS include:  

 Training on usage of a device such as blood glucose monitors or peak flow meters;  

 Home visits to assess patient compliance/overuse/home supplies;  

 Pre-filling syringes.  

A professional service may be recorded as a one-time event or may be recorded as an ongoing 

service with a date range which is meant to indicate the length of a service. 
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 Professional Services can be added from the Network menu or by selecting Medication 1.
Review/Dialogs from the right navigation pane. Click Ins to initiate a new service. 

 

 The Medication Review/Dialog screen will display. Select Professional Service from the 2.
Type list. You can either Perform Now or Save for later. Click Perform Now. 
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 The Professional Service screen will appear. Select a service type from the list and enter an 3.
optional comment if desired. Click Finalize Review. 

 

 Medication Review window opens. Time spent is calculated but can be overridden. Click OK 4.
or press enter on keyboard. 

 

 A prompt will appear asking if you are sure you want to record this on the Network. Answer 5.
Yes. 
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 The (Network) Add/Update Professional Service screen will appear. Enter all the required 6.
information. Click OK or press the Enter key on your keyboard. 

 

The professional service will be recorded locally and on the Network. 
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Retracting Professional Services Sent to the Network  

If a professional service was sent to the Network in error you can undo/ retract it locally. 

 Double-click or highlight the entry and press F2. 1.
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 Uncheck Record on Network and click Close. This action sends the retract message to the 2.
Network and the professional service will be removed. It will still be recorded locally. 

 

Retrieving Details of a Professional Service on NL.DIS 

Once a professional service is logged on the DIS, it can be retrieved as follows: 

 From the F3 - Patient card, go to the Network menu and select either the Comprehensive 1.
or Advanced Profile. 

 From the Select the Profiles to query screen, check Professional Services and click OK or 2.
press Enter to retrieve the (Network) Patient Profile. 
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 From the (Network) Patient Profile, access the Services tab. 3.

 

 Double-click the applicable Professional Service entry; this will call up the (Network) 4.
Professional Service Detail screen. 
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Adding an Immunization 

 Call up the F3 - Patient screen and go to Network > Add Immunization. 1.

 The (Network) Add/Update Immunization form will display.  2.

a) Enter the Quantity and unit of measure from the menu. 

b) Click F2 next to the Drug field to bring up the F5-Drug search screen. Perform a drug 

search and click Select.  

c) Date: Enter the date that the immunization was administered. 

d) Caused an Adverse Reaction: Check this flag to indicate that the immunization 

caused a negative reaction in the patient subsequent to delivery. 

e) Administration Route: Select the method by which the immunization was 

administered from a pre-populated drop down menu. 

f) Administration Site: Select the location on the body where the immunization was 

administered from a pre-populated drop down menu. 

g) Reported By: Indicate whether an Agent, Healthcare Provider, or Patient reported 

the immunization. 

h) Immunization was Refused: Check this flag in the event that the patient refuses 

immunization. If immunization is refused, select a Refusal Reason from the menu. 

i) Vaccine Dose #: If the immunization is one out of a course of treatments, indicate 

the dose number (e.g., 1 = First vaccination; 2 = second vaccination; etc.) 

j) Next planned Dosage: Enter the date of the next scheduled vaccine. 

k) Renewal Date: If the vaccine loses efficacy after a period of time, indicate the date 

that the vaccine needs to be administered again. 

l) Enter any Comments that relate to the immunization (optional). 
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 Click OK to synchronize the local immunization data with the pharmacy Network. 3.

Adding a Patient Keyword 

By setting up a patient keyword with the Newfoundland and Labrador Centre for Health 

Information (NLCHI), patients have the ability to place restrictions on who can access their 

personal health information. The patient keyword allows each patient to control how their 

personal health information is used within the Pharmacy Network and to control who can see 

their medication profile. Personal health information is kept confidential from healthcare 

providers unless the patient discloses his/her patient keyword.  

There are two methods for entering the patient keyword. 
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Method 1: Before Accessing the Network Profile 

 Call up the F3 - Patient screen and select Network > Add Keyword. 1.

 Enter the keyword and click OK. 2.

 

 When the keyword is successfully added, the following message will display: 3.

 

 Access the full (i.e., unmasked) patient Network profile from Network > Profile. 4.

Method 2: After Accessing the Network Profile (Breaking the Glass) 

 Call up the F3 - Patient screen and select Network > Profile. 1.

 Check the items you want to request from the Network and specify a reason for accessing 2.
the profile. Click OK. 
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 If a patient uses a password to restrict access to their medication profile, the bottom of 3.
the profile screen will have a note indicating the number of masked items. There will also 
be a message signifying ‘There are masked items in this profile’. 

 

 Select Extra Functions > Show Masked Data or right-click and select Show masked data.  4.

 A prompt will appear asking you to specify the reason for showing the masked data. 5.

 

 Patient provided consent: Select this option if the patient has provided his/her 

password. You will be prompted to enter the password (i.e., keyword). 

 

 Emergency: Also known as “breaking the glass”. This option is selected when the patient 

has not provided a patient password and the pharmacist on duty deems it necessary to 

view the medication profile for emergency reasons. The “breaking the glass” action is 

monitored and audited by NLCHI to ensure that the function is not abused. 
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 Professional Judgment: This is another form of “breaking the glass”. This option is 
selected when the patient has not provided a patient password and the pharmacist on 
duty deems it necessary to view the patient’s medication profile based on professional 
judgment. 

 Cancel: Click Cancel to exit. 

Synchronize Patient 

 Call up the F3 - Patient screen select to Network > Synchronize Patient. 1.

 The (Network) Patient Search screen will appear indicating that you must synchronize with 2.
the Network by searching for the patient. Enter the available patient search criteria and 
click Search.  

 

 Highlight the correct patient record and click Select. If no match is returned from the 3.
Network results, click Add Local Patient to Network. 
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Unsynchronize Patient 

A local patient account may need to be unsynchronized from the pharmacy Network if the 

initial synchronization was executed in error (e.g., the local patient was linked to the wrong 

Network patient). 

 Call up the F3 - Patient screen and select Network > Unsynchronize Patient. 1.

 A message will appear informing you that ‘You must call the NLCHI help desk to 2.
unsynchronize this network patient. They will be able to synchronize this local patient to 
another network patient.’ Click OK to close the prompt. 
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Network Patient Profile 

The Network Patient Profile contains records of all the allergies, conditions, immunizations, etc. 

that has been entered in the local patient profile and synched with the Network.  

Extra Functions 

The Extra Functions menu allows you to make modifications to prescriptions on the Network 

Patient Profile. To execute extra functions, select Network > Profile from the F3 - Patient 

screen and click Extra Functions at the bottom of the screen.  
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Create Local Rx with DIN/GCN 

Create Local Rx allows you to pull prescription information (i.e., patient, drug, doctor, and 

dispensing information) from the Network profile into the local F12-Filling screen. This function 

is used when transferring an Rx from another pharmacy. In order to fill another pharmacy’s Rx, 

the other pharmacy must transfer the Rx to the transferred to pharmacy. The transfer 

pharmacy can then create a local Rx to fill the prescription. The Create Local Rx function can 

only be used for Network prescription entries that do not exist locally. 

 

NOTE: If you attempt to execute the Create Local Rx function on a Network prescription 

entry that exists locally, a message stating, ‘This order is not fillable; This Rx Order already 

exists in your database’ will display. 
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 To create a local Rx, highlight the Network Rx(s) to be filled locally. Select Extra Functions > 1.
Create Local Rx. 

The Create Local Rx - Network Rx Order screen will display, displaying the information that 

will be pulled into the local F12 - Filling screen. Information on this screen cannot be 

modified. 

 

 Click Close to exit the Create Local Rx - Network Rx Order screen. If you do not exit this 2.
screen it will close automatically when the Rx is complete. 

 Complete the remaining Rx fields and click F12 - Fill Rx. 3.

NOTE: You cannot add repeats or change the authorized quantity on an Rx that has been 

pulled from the Network using the Create Local Rx function. 
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Refusal to Fill 

This message is used when a pharmacist decides they will not or cannot fill a prescription 

request for a patient. The intent of the message is to record situations such as suspected abuse, 

poly-pharmacy activities, and operational situations such as “out of stock” item, but can be 

used as the pharmacist deems fit. 

 To claim a refusal to fill, unfill the Rx so the Rx order will be sent to DIS. 1.

 Call up the (Network) Patient Profile and locate the Rx you want to refuse to fill. Right-click 2.
and select Refusal to Fill. The (Network) Patient Profile screen will show a red stop icon 
indicating that the Rx has been refused. 

 

 If you click Detail, the Rx will display in the Refusals tab. 3.
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Hold (Suspend) Rx 

A prescription is put on hold when a provider determines that a drug should not be taken by 

the patient for a specified interval of time. This identifies the intent that the drug therapy be 

continued in the future, but that it is suspended for the period indicated on the hold. A 

prescription that is on hold will have a status of ‘Suspended’ on the Patient Network Profile. 

 

There are two possible scenarios when placing an Rx on hold: 

 Scenario 1: The Network Rx is not assigned to the local pharmacy. 

 Scenario 2: The Network Rx is assigned to the local pharmacy. 
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Scenario 1: Network Rx Not Assigned to the Local Pharmacy 

 Call up the (Network) Patient Profile screen, highlight the Rx, and select Extra Functions > 1.
Hold (Suspend) Rx. 

 

 The Hold Network Rx form will appear. 2.

 Enter the start date for the hold in the Effective Date field. This is the date the patient 
should stop taking the medication. 

 Enter the end date for the hold in the End Date field. This is the date the patient should 
resume taking the medication. If this field is left blank, the hold will be applied 
indefinitely. 

 Select a Reason Code from the menu. The reason code indicates why the Rx was placed 
on hold. 
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 Click OK or press the Enter key on your keyboard to confirm the hold. 3.

Scenario 2: Network Rx Assigned to the Local Pharmacy 

Rxs created or dispensed locally must be placed on hold locally. If you attempt to hold a local Rx 

on the Network, the following message will appear: 

 

 Call up the local patient profile, highlight the Rx, and select Extra Functions > Suspend. 1.
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 The Suspend Rx(s) screen will appear.  2.

 Enter the start date for the hold in the Suspend Date field. This is the date the patient 
should stop taking the medication. 

 Select a Reason from the menu. The reason code indicates why the Rx was placed on 
hold. 

 Enter the end date for the hold in the Resume Date field. This is the date the patient 
should resume taking the medication. If this field is left blank, the hold will be applied 
indefinitely. 

 Enter any optional comments in the free-form Comment fields. 

 

 Click Suspend Eligible Rxs. The Rx will be marked as ‘Suspended’ on the local and Network 3.
patient profiles. 
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Release (Resume) Rx 

Resuming releases an Rx that is currently on hold. For example, a patient who transitions from 

an inpatient situation back to the community may require held prescriptions to be released. 

There are two possible scenarios when releasing an Rx: 

 Scenario 1: The Network Rx is not assigned to the local pharmacy. 

 Scenario 2: The Network Rx is assigned to the local pharmacy. 

Scenario 1: Network Rx Not Assigned to the Local Pharmacy 

 Call up the (Network) Patient Profile screen, highlight the Rx, and select Extra Functions > 1.
Release (Resume) Rx. 
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 The Release Network Rx form will appear. 2.

 Enter the end date for the hold in the Effective Date field. This is the date the patient 
should resume taking the medication. 

 Select a Reason Code from the menu. The reason code indicates why the Rx was 
released. 

 

 Click OK or press the Enter key on your keyboard. 3.

 

Scenario 2: Network Rx Assigned to the Local Pharmacy 

 Call up the local patient profile, highlight the Rx, and select Extra Functions > Resume. 1.
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 The Resume Rx(s) form will appear.  2.

 Enter the stop date for the hold in the Resume Date field. This is the date the patient 

should resume taking the medication. 

 Select a Reason from the menu. The reason code indicates why the Rx is being resumed. 

 Enter any comments in the free-form Comment fields. 
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 Click Resume Eligible Rxs. The Rx will be marked as ‘Active’ on the local and Network 3.
patient profiles.  

 

Revoke Dispensing Permission 

The option to Revoke Dispensing Permission is used when a doctor has decided the 

prescription should no longer be dispensed to the patient. The intent of the message is to 

inform the dispenser (e.g., Pharmacist) that the patient should continue to consume the 

medication that they have in their possession until it is gone, but no further dispenses are 

allowed against the prescription (i.e., all remaining refills are cancelled). 

Revoke Dispensing Permission on the Network 

 To Revoke a prescription, highlight the Rx from the Patient Network Profile and select Extra 1.
Functions > Revoke Dispensing Permission. 
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 The Revoke Network dispensing permission form will appear. 2.

a. Enter the Effective Date (i.e., the date the prescription was revoked). 
b. Select a Reason Code from the list. This will explain why the prescription is being 

revoked. 

 

 Click OK or press Enter on the keyboard to execute the revocation.  3.

 

On the Network, the Rx will show as Active but not fillable. 

 

NOTE: The Reason Code field cannot be populated free-form. A selection must be made 

from one of the reasons provided.  
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Revoke Dispensing Permission Locally 

 Locate Rx in patient profile. Highlight it and press I on the keyboard to Inactivate. 1.

 The Inactivate Rx(s) form will appear. Click Revoke. 2.

 

 Rx will show a status of ‘Inact’ in the local patient profile. 3.

 

On the Network, the Rx will show a status of Active; however, the Rx is no longer fillable.  
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Stop (Abort) Rx 

The option to Stop (Abort) Rx is used when a pharmacist or provider determines that a drug 

should no longer be dispensed and should no longer be taken by the patient. Situations where a 

prescription may need to be stopped (i.e., aborted) are product recalls, duplicate therapy 

contraindication, or other therapy issues. This request can be sent throughout the prescription 

lifecycle. 

Stop (Abort) Rx from Network Profile 

 To stop/abort a prescription, highlight the Rx from the Patient Network Profile and select 1.
Extra Functions > Stop (Abort) Rx. 
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 The Stop Network Rx form will appear. 2.

a. Enter the Effective Date (i.e., the date the prescription was stopped/aborted). 
b. Select a Reason Code from the list. This will explain why the prescription is being 

revoked. 

 

 Click OK or press Enter on the keyboard to execute the Stop (Abort) Rx. 3.

 

The Rx will show a status of aborted on the (Network) Patient Profile. 
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Stop (Abort) from Local Patient Profile 

 To stop/abort a local prescription, highlight Rx you want to stop/abort and press I on the 1.
keyboard to inactivate. 

 The Inactivate (Rxs) form will appear. Click Stop (Abort). 2.

 

The Rx will show a status of ‘Inac’ in the local patient profile. 
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The Rx will show a status of ‘Aborted’ on the (Network) Patient Profile. 

 

Add Note 

Notes are used to document additional information concerning a prescription. They are 

primarily used to document error corrections, information change, or new information, but can 

be used for any reason deemed fit by the pharmacy. 

 Call up the (Network) Patient Profile, highlight the Rx, and select Extra Functions > Add 1.
Note. 
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 The (Network) Add Note to Record form will appear. Select a Reason for change from the 2.
list to indicate why the note is being added and enter the note in the Note field. Click OK or 
press the Enter key on your keyboard. 

 

A blue indicator will display on the patient profile indicating that the Rx has notes attached. 
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 To retrieve a note that has been added to a prescription, highlight the Rx from the 3.
(Network) Patient Profile, click Detail, and select the Notes tab. 

 

 Click OK to close the (Network) Medication Order Detail screen. 4.

Retract  

Retract allows you to reverse a Network transaction (e.g., Hold Rx, Release Rx, Stop Rx) 

made to prescription entries on a patient`s Network profile. Once an action has been retracted 

it will no longer display in the result set of subsequent queries made on that prescription. 

 Call up the (Network) Patient Profile, highlight the Rx, and select Extra Functions > Retract. 1.
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 A list of all transactions that were made to the Rx will appear. Highlight the transaction you 2.
want to reverse and click OK or press the Enter key on your keyboard. 

 

 A prompt will display asking ‘Are you sure you want to retract this Rx Order Stop action?’ 3.
Answer Yes. 

The Rx will be marked as ‘Active’ on the local and Network patient profiles. 
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What to do when DIS is Offline 

The reason why the NL.DIS plan is always the last adjudicated plan is so you have the ability to 

adjudicate through financial plans and print labels even when the DIS is offline. The DIS portion 

of the claim will be stored in the Pending Network Queue until the DIS is back online at which 

time the transactions can be resent. 

 Complete the Rx fields on the F12 screen and click F12 - Fill Rx. 1.

 The CeRx Adjudication Response screen will indicate that the transmission failed. Select 2.
Send Later. 

 

 A prompt will appear asking if you want to mark the route as down. Select Yes. 3.
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 A ‘When do you want to retry this route?’ prompt will appear. Specify the time and date 4.
when the route will be retried and click OK. 

 

 Complete the remaining workflow steps. All necessary labels will print. 5.

 When the customer picks up the Rx, generate the receipt for the patient from the Touch 6.
Pickup screen. 
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Sending Queued NL.DIS Transactions  

When the DIS server is back up, any pending claims must be sent. 

 Select F9 - Workflow > Pending Adjudication. 1.

 Click Send/Review All to send everything at once or click Send/Review for Current Patient 2.
to send for a particular patient only. 

 

Reviewing Responses 

If all queued transactions are successful, the queued entries will be removed from the list; 

however, if any transactions had issues returned, they will be left in the queue and the 

following prompt will appear: 

 

Answering Yes will recall each outstanding transaction. If the transaction was a prescription, 

you will be presented with the Fill screen and the detected issue(s). You will be provided with 

the opportunity to respond to those issues or to cancel the Rx. If the transaction was not a 

prescription, you will only be presented with the detected issue. Depending on the type of 

transaction, you may be able to retry the transaction or send a management.  
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The Delete from Queue button will remove this entry from the queue but you should note the 

transaction type and associated Rx and/or patient as you may need to perform a manual 

reconciliation in order to successfully send the original transaction again, if desired. 

The Stop Processing button halts the processing of these outstanding transactions, allowing 

you to return to this screen at a later time. 

NOTE: If you leave any outstanding transactions in this queue, they may prevent you from 

sending new transactions for the same patient. You will need to either resolve the issue or 

delete the transaction from the queue before proceeding with a new transaction for the 

same patient. 
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Broadcast Messages 

Occasionally, NL.DIS will send out broadcast messages to inform users of various issues. 

Subscribing to Broadcast Topics 

 From the Alt-X Start screen, select Network > Subscribe to Broadcast Topic. 1.

 

 The (Network) Broadcast Message Subscription screen will appear. Select the topic(s) you 2.
want to subscribe to. All greyed out topics are mandatory. When you are finished, click 
Update. 

 

A broadcast message will be sent the next time you access the Network. It will be displayed 
and stored in the Mail module. 
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Merges 

There may be times when a patient has been created twice by a pharmacy. You can merge 

these patients together in the local system which will then merge the patients on the Network. 

This will also merge all Rxs, Allergies, etc. associated with that patient. 

Merging Patients 

 From the Alt-X Start screen, selectg Utilities > Merge > Patients. 1.

 

 The Transfer Patient Profiles Form will appear. Perform a search for the patient record you 2.
want to keep in the New Patient to be transferred TO field. The patient’s address 
information will populate. 
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 Perform a search for the patient record you want merged in the Old Patient to be 3.
transferred FROM field. The patient’s address information will populate. 

 

 Click Transfer. 4.

 A prompt will appear asking if you are sure you want to merge the two patients. Answer 5.
Yes. 

 A prompt will display indicting that the transaction was successful. Click OK. 6.
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Unmerging Patients 

 From the Alt-X Start screen, select Utilities > Unmerge > Patient. 1.

 The Unmerge Patient screen will appear. Select the patient you want to unmerge and click 2.
Unmerge. 

 

 A prompt will appear asking if you are sure you want to unmerge the patient. Answer Yes. 3.

 A prompt will appear indicting that the transaction was successful. Click OK. 4.
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Prescription Pickup 

Pharmacy staff can log the date and time of when a prescription is physically picked up from a 

pharmacy and who the prescription was picked up by. This information can be entered in Kroll 

and sent to NL. DIS for clinical recording. 

Recording prescription pickups facilitate health care providers to promote compliancy and 

prevent or reduce medication abuse. 

Unless the site has elected to Manually send Prescription Pickups, Pickups are normally 

configured in the Workflow Module to be sent automatically at the time of fill. 

Automatic Pickup 

You can send pickups at the time of fill. Please contact Kroll to set up this Workflow. 

Manual Pickup 

 Select F10 - Pickup from the Alt-X - Start screen. The pickup patient search screen will 1.
appear. 

 

 Enter the name of the patient for the Rxs that are to be picked up. 2.
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 A list of Rxs waiting for pickup will appear. You can choose to pick up all the Rxs that are 3.
listed or uncheck the Rxs that are not being picked up at this time. Click Pickup [x] Item(s).  

 

 Select the person picking up the Rxs. It defaults to the patient. Once you have selected the 4.
person picking up the Rx, click Edit or press Enter on the keyboard. 

 

 If the Rxs are being picked by someone other than the patient, select the relationship of 5.
that person with the patient and click Confirm. 
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 A list of Rxs that are being picked up is displayed for confirmation. Click Confirm [x] Item(s). 6.

 

When the pickups are successful, you will be returned to the pickup screen to enter a new 
patient if required. 

On the (Network) Patient Profile, the Rxs are now picked up. 
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Retract Prescription Pickup 

If a prescription has been marked as picked up it is possible to retract the pickup portion only; 

however, if there is more than one Rx in the work order all the Rxs will have the pickups 

retracted. They will need to have the pickups resent. 

Undo Pickup 

 From the Alt-X - Start screen, select Utilities > Undo Pickup.  1.
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 A list of delivery orders will appear. Highlight the delivery order you want to undo and click 2.
Select (Ctrl+S). 

 

 A list of prescriptions will appear. Select the Rx(s) you want to undo. Click Confirm Undo 3.
(Ctrl+C). 
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 Enter your login credentials to confirm the undo pickup. 4.

 

The retract pickup will be sent to the Network and when successful, the Rxs will be available 
for pickup again. 
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Kroll Helpdesk Information 

Head Office – Toronto 

220 Duncan Mills Road, Suite 201 
Toronto, Ontario 
M3B 3J5 
Tel: 416-383-1010 
Toll Free: 1-800-263-5876 
Fax: 416-383-0001 
support@koll.ca 

Western Canada – Edmonton 

9622 – 42nd Avenue NW, Suite 313 
Edmonton, Alberta 
T6E 5Y4 

Eastern Canada – Dartmouth 

33 Ochterloney Street, Suite 260 
Dartmouth, Nova Scotia 
B2Y 4P5  

 

 

 


