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Pickup Bin Management

Pickup bins are used to organize Rx and non-Rx items that are awaiting pickup. It is up to the pharmacy to
determine how pickup bins are managed; bins may be used to store similar items, items that belong to the same

work order, or items that will be picked up by the same person.

This document explains how to set up pickup bins and how to use the Pickup Bin Manager to organize items that

are awaiting pickup. For information on how to perform pickups, see the Pickup & Undo Pickup user guide on our

website.

Configuration

This section explains the configuration settings that must be in place before attempting to use pickup bins.

Store-level Configuration

1. From the Alt-X Start screen, go to File > Configuration > Store > Rx > Workflow.

2. Place a checkmark next to Force Scanning Pickup Bin After Placing Every Rx.

e Store Level Configuration Parameters u
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Workflow Selection Matriv  Laser Label Workflow LI
7] Require Fix Dus Date when Filing I Farce Scanning Pickup Bin After Placing Everp Fix I
Require Data Re-verification when Madifying Prescription Pickup
Show items picked up in lasgt 1 hiours
Default Delivery Route Type  Pickup j

3. Click OK to close the Store Level Configuration Parameters screen.

Workflow States Configuration

1. From the Alt-X Start screen, go to File > Configuration > Workflow > Edit Workflow Queues.

Pickup Bin Management 2


http://www.kroll.ca/user-guides.html

7 TELUS | Healt |’<I’O||O

2. Ensure the workflow queue Ready for Pickup is enabled.

wf Workflow Queues &IEJE‘EI&J
Workflow Queues (9) [F2] (Ing] (Del] [~ 4[4 4]
Description Workflowhode |Scrt Order| ‘
Input Push 1
ToDo/Data Entry Push 1

Data Entry Push 2

Filling Push 3

Package Rx Push 3
Pharmacist Verification Push 4

Pickup Completion Push 5

Waiting for Pickup Pickup 5 I
|Ready for Pickup |Pickup 6|

(o] [ Hewal]

Pickup Bin Setup

This section explains how to set up, modify, and remove pickup bins. Note that pickup bins must be empty before

removing them from the system.

Creating Pickup Bins

1. From the Alt-X Start screen, go to Edit > Pickup Bins.

—— —
=% 1-Start Screen LI_J'QNE' Elﬂu
File Reports  Utilities MH Cards Session Help
H Copy '* Doctor " F9 - Workflow " F11 - Drop-off " F12 - New Rx " Alt-X - Start ]
—— Paste Ctrl+V
| Cut Cirl+X
L
a3 Plans/Pricing
E Lists
N3 Pickup Bins
Mail Distribution Lists
E Sig Codes n Progress
Users and Groups Overdue 0-1hrs  1-4hrs 4+ hrs Tomorrow  Trouble Tatal Rx Counts
ToDo/Data Ent New s g
oDo/Data En
l Cancel Rx ] / vy & a a a a a 4 Repeat Rxs 0
i Package Rx Total Rxs 0
I Modify Specific Rx # ] E 16 0 0 0 0 0 16
Pharmacist Verification 0 0 0 0 0 0 0 Details
I Reprint Specific Rx # ]
l Pickup Completion 0 0 0 0 0 0 0
I Counsel Rx ]
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2. The Pickup Bins screen will appear. Click Ins or press the Insert key on your keyboard.

w Pickup Bins I3 E=
Options
Pickup Bing [D] Uzl el
Drescription Barcode -

m

3. The Pickup Bin form will appear.

m Enter a name for the pickup bin in the Description field.

Kroll®

m Place a checkmark next to Allow Different Patients in this Pickup Bin if you want Rxs for multiple

patients to be included in the same bin.

m Enter the location barcode in the Location Barcode field.

NOTE : All barcodes must be prefixed with the letter ‘b’.

Pickup Bin

I

Description IBin 1

Allow Different Patients in this Pickup Bin

Location Barcode Ib

ok |

’ X cancel ]

4. Click OK to close the Pickup Bin form.

5. Repeat steps 2-4 for each bin you want to set up. Click Close to close the Pickup Bins screen.

Pickup Bin Management
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Modifying Pickup Bins
1. From the Alt-X Start screen, go to Edit > Pickup Bins.

2. The Pickup Bins screen will appear. Highlight the bin you want to modify and click F2 or press the F2

key on your keyboard.

w* Pickup Bins LEJIEI_IQ
Options
Pickup Bins (3]
Description | Barcode | -
Bin 1 b1
Bin 2 b
Bin 3 b3 |

m

3. Make the necessary modifications and click OK.

Pickup Bin B

Description Mew Bin

Allow Different Patients in this Pickup Bin

Location Barcode  bnal

[ ' 0K ] [XCancell
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Removing Pickup Bins

1. From the Alt-X Start screen, go to Edit > Pickup Bins.

2. The Pickup Bins screen will appear. Highlight the bin you want to remove and click Del or press the

Delete key on your keyboard.

w Pickup Bins =3 =
Options
Pickup Bins [3] 4 { el
Description | Barcode | -
Bin 1 b1
Bin2 b2
Bin 3 b3 |

m

3. Answer Yes when asked ‘Delete Pickup Bin?’

Are you sure? S (e

Delete Pickup Bin?

Pickup Bin Management
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Pickup Bin Manager

The Pickup Bin Manager is an application independent of Fill that is used to place items in pickup bins and record
the picked up status of those items. This section explains how to launch the Pickup Bin Manager, how to place
items in pickup bins, and how to view and manage those bins.

Launching the Pickup Bin Manager

1. Goto Session > Touch / Pickup Session to launch the Pickup Bin Manager.

«* 1-Start Screen l_l_JCII) E@g
File Edit Reports Utilities MNH Cards |Session | Help
II F3 - Patient " F5 - Drug ]rl Session 1 Alt+1 l - Drop-off " F12 - New Rx ” Alt-X - Start ]
Session 2 Alt+2
| Session 3 Alt+3
Last Rx Numbers Session 4 Alt+4
| 1000036 Session 5 Alt+5
S ] Alt+6
Session 7 Alt+7
l Modify Rx ] Rx Wa Session & Alt+8
Touch / Pickup Sessi Alt+9
l Reprint Rx ] S BJe T i 1-4 hrs 4+ hrs  Tomaorrow  Trouble Total Rx Counts
— Session Manager Alt+0 New Rxs 0
l Cancel Rx ] Tol Close All Sessions a 0 0 0 4 Repeat Rxs 0

2. The Pickup Bin Manager will appear. Log in and click Place.

3 ’

Logout Flace

KROLL

Dispensary
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Adding Rxs to Pickup Bins

1. Launch the Pickup Bin Manager.

2. Scan or type the Rx number in the Search field.

Kroll®

s . .
X ] Pickup Bin Manager - /a 'a
Clear All Exit Place Add Non-Rx || View Bins || View Oldest Search
Search: 19000035
The Rx and any related items will appear.
€ . .
x H :] Pickup Bin Manager .
Clear All Exit Place Add Non-Rx Sear
Search:
Items to Place in Bin
Rx 9000035 Green, Sandra 642 Tablets 65mg
Related Items (Same Patient or Work Order)
Rx 9000027 Green, Sandra 282 MEP 350/200/15mg
Rx 1000033 Green, Sandra 3TC 300mg
Rx 9000011 Green, Sandra 642 Tablets 65mg
Rx 1000031 Green, Sandra Accel-Pioglitazone 45mg
Rx 1000015 Green, Sandra Acetazolamide 250mg Not Ready to Place
3. To view workflow information that pertains to the Rx, highlight the Rx and click Rx Info.

[ . . . =
X H ] Pickup Bin Manager - =
Clear All Exit Place Add Non-Rx Rxt Info

Search:

Items to Place in Bin

Rx 9000035 Green, Sandra

642 Tablets 65mg

Related Items (Same Patient or Work Order)

Rx 9000027 Green, Sandra 282 MEP 350/200/15mg

Rx 1000033 Green, Sandra 3TC 300mg

Rx 9000011 Green, Sandra 642 Tablets 65mg

Rx 1000031 Green, Sandra Accel-Pioglitazone 45mg

Rx 1000015 Green, Sandra Acetazolamide 250mg Not Ready to Place

Pickup Bin Management
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The Prescription Workflow Information screen will appear, detailing workflow information that pertains

to the Rx.
Prescription Workflow Information )
ol
Rx Num |9000035 Orig Rx Num |QUUUU35 Fill Date |18-Mar-2l]14 9:13 AM | Work Order|52 Vials Delivery | Pickup
Due  |18-Mar2014932AM | 2m 265 Workflow Queue | Workflow Action |
Patient |Green, Sandra Brand |642 Tablets 65mg Doctor  Dr. Westheimer, Ruth
Address |100 Yonge 5t Generic |propoxyphene HCl 65mg Address 220 Dunan Mill Rd Suite 204 |Oﬂice
City Toronto Prov |ON Form | TAB Manuf |PPT (Peri Pack 500 City Toronto Prov |ON
Phone | Cell ||(555) 555-5555 | Sex |Female| | DIN 00010081 | Sched N Phone  (555) 444-4444 | Fax |(555) 555-5555
Birthday | 2-Feb-1980 | Age |34 years Phone Reﬁlls|Not Allowed | Fax Refills | Mot Allowed

Total Price $11.74|  Patient Pays 11.74

©0 page 1ot o0

+ Entered Completed 18/03/2014 09:13:43 KRL

( Prompt for Auto Refill/Refill Ren Completed 18/03/2014 09:13:43 KRL  Auto Refill set to Mo

" Prompt for Pickup Notification Completed No Action Performed 18/03/2014 09:13:43 KRL  Pickup Motification set to No

+ Allocate Inventory Completed 18/03/2014 09:13:44 KRL

( Perform Local DUE Completed No Action Performed  18/03/2014 09:13:45 KRL Mo Interactions Found.

" Complete Adjudication Completed 18/03/2014 09:13:45 KRL

+ Prompt for Medication Review Completed No Action Performed 18/03/2014 09:13:46 KRL  Not Printed. Rx or Patient nat eligible or patient previously opted out.
( Print Label Set Completed 18/03/2014 09:14:43 KRL

( Print Kroll Care Completed Mo Action Performed  18/03/2014 09:14:44 KRL

+ Package Rx Completed 18/03/2014 09:15:01 KRL

+ verify Rx Packaging Completed Mo Action Performed  18/03/2014 09:15:01 KRL  On-screen verification not required.

/ Mark as Ready for Pickup/Delivi Completed 18/03/2014 09:15:01 KRL

Click OK to close the Prescription Workflow Information screen.

4. Scan or type the barcode of the pickup bin you want to place the Rx in. The Rx will be placed in the bin.

x ‘-D Pickup Bin Manager - /a /a

Clear All Exit Place Add Non-Rx || View Bins | View Oldest Search

Search:

1 item was placed in Bin 1.
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Adding Non-Rx Items to Pickup Bins

1. Launch the Pickup Bin Manager.

2. Click Add Non-Rx.

s . .
x D Pickup Bin Manager L /a /a
Clear All Exit Place Add Non-Rx | View Bins || View Oldest Search
Search:
3. Perform a patient search. Highlight the patient record and click Select.
x H <:I ‘ Search Patient for Item to Add 8
Clear Back Select
Patient Search: gr*
Green, Sandra Female 34 1980-Feb-02
100 Yonge St, Toronto ON M1M 1M1 (555) 555-5555 Cell
4. Enter a description of the item.
x Add Non-Rx Item to Pickup Bin &
Cancel 0Ok
patient |Green, Sandra Sex |Fema|e| Birthday|2—Feb-1980 | Age |34 years‘
Address |100 Yonge St City |Toronto | Prov |ON ‘
Phone | Cell "(555] 555-5555 |

Please enter a description for the item to place in the pickup bin.

Toothbrush

Require Patient Identification on Pickup

The Require Patient Identification on Pickup yes/no button indicates if the patient is required to show

identification upon picking up the item. Clicking NO will change the button to YES and vice versa.

Pickup Bin Management 10
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1. Click OK. The item will appear in the Items to Place in Bin list.

-

Add Non-Rx

X H 4

Clear All Exit Place

Pickup Bin Manager

Search:

Items to Place in Bin

Non Rx Item Green, Sandra Toothbrush

Related Items (Same Patient or Work Order)

Rx 9000035 Green, Sandra 642 Tablets 65mg Bin1

Rx 9000027 Green, Sandra 282 MEP 350/200/15mg

Rx 1000033 Green, Sandra 3TC 300mg

Rx 9000011 Green, Sandra 642 Tablets 65mg

Rx 1000031 Green, Sandra Accel-Pioglitazone 45mg

Rx 1000015 Green, Sandra Acetazolamide 250mg Not Ready to Place

2. Scan or type the barcode of the pickup bin you want to place the item in. The item will be placed in the

bin.

-

Add Non-Rx

Rl

View Bins

Rl

View Oldest

Pickup Bin Manager

Clear All Exit Place

X H 4

Search:

1 item was placed in Bin 1.

Viewing Pickup Bins

1. Launch the Pickup Bin Manager.

2. Toview items sorted by bin, click View Bins.

Pickup Bin Manager 7 E E

Clear All Exit Place

x\ 4

Add Non-Rx || View Bins | View Oldest Search

Search: ‘

Pickup Bin Management
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All items currently in pickup bins will be displayed, organized by bin.

<] : : Bl [ a1 [ ©
X ‘ Pickup Bin Manager

Clear All | Exit Place View Bins || View Oldest|| Search
Search: *
Showing 4 items in all pickup bins. Sorted by pickup bin.
Rx 9000035 Green, Sandra 642 Tablets 65mg Bin 1 0 Days in Bin
Non Rx Item Green, Sandra Toothbrush Bin 1 0 Days in Bin
Rx 9000022 John, Smith 282 MEP 350/200/15mg Bin 2 0 Days in Bin
Rx 9000032 Morgan, Denise 282 MEP 350/200/15mg Bin 2 1 Days in Bin

1. Toview items sorted by the how long they have been in their respective bins, click View Oldest.

)( ‘-D Pickup Bin Manager . /a /a

Clear All Exit Place Add Mon-Rx || View Bins || View Oldest Search

Search: ‘

All items currently in pickup bins will be displayed, oldest items appearing first.

d ickup Bi pl | pl | -
x H Pickup Bin Manager

Clear Al || Exit Place View Bins || View Oldest|| ~Search
Search: #
Showing 4 items in all pickup bins. Oldest items first.
Rx 9000032 Morgan, Denise 282 MEP 350/200/15mg Bin 2 1 Days in Bin
Rx 9000022 John, Smith 282 MEP 350/200/15mg Bin 2 0 Days in Bin
Rx 9000035 Green, Sandra 642 Tablets 65mg Binl 0 Days in Bin
Non Rx Item Green, Sandra Toothbrush Bin1 0 Days in Bin
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Searching Pickup Bins

1. Launch the Pickup Bin Manager.

Kroll®

2. Scan or type the barcode of the bin you want to locate. All items currently in the bin will be displayed.

X H < Pickup Bin Manager

Clear All Exit Place

Search:b

Showing 2 items in Bin 1

Rx 9000035 Green, Sandra 642 Tablets 65mg Bin1

0 Days in Bin

Non Rx Item Green, Sandra Toothbrush Bin 1

0 Days in Bin

Removing Items from Pickup Bins

1. Call up the bin you want to remove the item from.

2. Highlight the item you want to remove and click Remove.

X 4 - - Ll pl | B | &
Pickup Bin Manager —
Clear All Exit Place View Bins || View Oldest Rx Info Remove

Search: *

Showing 4 items in all pickup bins. Sorted by pickup bin.

Rx 9000035 Green, Sandra 642 Tablets 65mg Bin1 0 Days in Bin N
K

Non Rx Item Green, Sandra Toothbrush Bin 1 0 Days in Bin

Rx 9000022 John, Smith 282 MEP 350/200/15mg Bin 2 0 Days in Bin

Rx 9000032 Morgan, Denise 282 MEP 350/200/15mg Bin 2 1 Days in Bin

Pickup Bin Management
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3. Answer Yes when asked ‘Are you sure you want to remove “[item description]” from “[bin name]"?’

Are you sure you want to remove "Toothbrush” from "Bin 1"?

Yes

No

The item will be removed from the pickup bin.

J ickup Bi pl | Al
x Pickup Bin Manager

Clear All Exit Place View Bins || View Oldest|| Search
Search: *

Showing 3 items in all pickup bins. Sorted by pickup bin.
Rx 9000035 Green, Sandra 642 Tablets 65mg Bin1l 0 Days in Bin
Rx 9000022 John, Smith 282 MEP 350/200/15mg Bin 2 0 Days in Bin
Rx 9000032 Morgan, Denise 282 MEP 350/200/15mg Bin 2 1 Days in Bin

Pickup Bin Management
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